Zpermissions and preciousstones

Discussion in 'General Help' started by Oxmate, Jan 22, 2017.

Thread Status:
Not open for further replies.
  1. Offline


    Hi guys i have a small problem that i can't seem to solve....i have zpermissions and preciousstones and i have edited the preciousstones so thta i only have one working for protection but my problem is that my permission node doesn't seem to work i put in /perm group (group) set preciousstone.sponge.*: true
    it says it is set but i get a error saying an internal error has happened....Am i doing something wrong? By the way the onlt stone working is sponge. this is the config for preciousstones http://pastebin.com/DtqiKe9B
    and this is my zpermissions http://pastebin.com/AyEdg34n as you can see i have tried a few and they all seem to be there but i still get that internal error.


    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jan 22, 2017
Thread Status:
Not open for further replies.

Share This Page