Solved Your configuration must be fixed before PEX will enable

Discussion in 'Plugin Help/Development/Requests' started by Derox, Jul 17, 2017.

Thread Status:
Not open for further replies.
  1. Offline

    Derox

    This is contents of my permission file:
    Code:
    groups:
      Player:
        options:
          default:true
        permissions:
        - essentials.afk
        - essentials.sethome
        - essentials.home
        - essentials.tpa
        - essentials.tpaccept
        - essentials.help
        - essentials.helpop
        - essentials.delhome
        prefix: '[Gracz]'
        Shema version: 1
    Mod:
        options:
          default:false
        permissions:
        - '*'
        prefix: '&1[Moderator]&1'
         Shema version: 1
    VIP:
        options:
          default:false
        permissions:
        - essentials.afk
        - essentials.sethome
        - essentials.home
        - essentials.tpa
        - essentials.tpaccept
        - essentials.help
        - essentials.helpop
        - essentials.delhome
        prefix: '&6[VIP]&6'
         Shema version: 1
    Admin:
        options:
          default:false
        permissions:
        - '*'
        prefix: '&4[Admin]&4'
         Shema version: 1
     
    Last edited by a moderator: Jul 24, 2017
  2. Offline

    AlvinB

    @Derox
    Please post your file on pastebin.com, as the indentation of it is very important.

    Although right now, I can already see one problem, "Shema version" is supposed to be "schema-version"
     
  3. Offline

    Derox

    ok I did it
     
Thread Status:
Not open for further replies.

Share This Page