Problem/Bug Worldguard Pvp Flag No Working?

Discussion in 'General Help' started by Baj6164, Nov 12, 2016.

Thread Status:
Not open for further replies.
  1. Offline


    OK so I continuously have this problem. Its were the PVP and DAMAGE-ANIMAL flag never work! This is a KitPVP sever part of my new network called Baja'sLab, all plugins are up to code and no console errors arise! I've gone to other threads about this problem but it was different for them and it never worked! My block-place and block-break flags worked as well as farewell and greeting flags worked. Everything else.. No.. Please help!


    Help would be much appreciated let me know if you need other resources!

    Thanks -DrBaja
  2. Offline


    Are you editing it in the config.yml or by using in-game commands?
    If you modify this file by hand, be aware that A SINGLE MISTYPED CHARACTER CAN CORRUPT THE FILE.
  3. Offline


    Both I started using commands that didn't work than I did it with my bukkit knowledge in the config
  4. Offline


    WorldGuard is weird so you can't edit anything in the config.yml
    You MUST use commands, try using 2 slashes "//" instead of 1 "/"

    Also, sorry I took me so long to reply. I forgot to watch this thread and you didn't quote me so I didn't get a notification.
Thread Status:
Not open for further replies.

Share This Page