Worldedit and Worldguard fix

Discussion in 'Bukkit Help' started by DreTaX, Sep 7, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    DreTaX

    Hi all!

    Is there an unofficial fix for worldguard and worldedit 1060? my serverlog give me that worldedit want to use bukkit 1000 and its flodding my log and my sevrer is lagging:(
     
  2. Offline

    vapid2323

    I have been useing them on 1060 for some time, can you post the errors your getting? Also include the versions for the plugins.
     
  3. Offline

    DreTaX

    oh no its not showing now in the log -.-
     
  4. Offline

    vapid2323

    So your not getting any errors? How do you know you have errors but you dont know what they are?
     
  5. Offline

    DreTaX

    I had them but its floded the log so i deleted them :p
     
  6. Offline

    DreTaX

  7. Offline

    cjc343

    What version of WorldGuard are you using?
     
  8. Offline

    vapid2323

    Are you doing /reload?

    I would advise to do that only with you really have to, if thats the case.
     
  9. Offline

    DreTaX

    i use 1000 and i use bukkit 1060
     
  10. Offline

    cjc343

    You didn't answer any question that was asked of you. You did answer a question that wasn't asked...
     
  11. Offline

    DreTaX

    Newest -.- What is written for bukkit 1000
     
  12. Offline

    cjc343

    The other question is still quite valid as /reload has often screwed things up for me.

    You still didn't answer my question because "latest" isn't a version number. You should check the version number that appears in your startup logs.

    If you updated WorldGuard before creating a thread and that's why you believe you are running the latest version, then that is useful information that you should have included in your first post (per the red box above it).
     
Thread Status:
Not open for further replies.

Share This Page