World just dissappeared.

Discussion in 'Bukkit Help' started by MrJackalope, Nov 20, 2021.

  1. Offline

    MrJackalope

    Hi there,

    So basically today I was working on a building project. After some time I managed to finish the whole build, took a backup and then logged off to get the file and send it to the customer.

    I stopped the server with the "Stop"command then instantly renamed the file ( while it was in my Server's Files ), moved it to my desktop into a .rar format and almost delivered it. For some reason I forgot to take a screenshot of the build for my portofolio so I decided to log back on to do it. I take the .rar file, unzip it, rename it as world and load the server to see that the world is fresh new, same biome same area but the whole build was gone.

    I tried unzipping it on my desktop not inside the folder and also the .shortcut from the recycle bin, none of the files of the world had the build. I also thought it might be a craftbukkit error so I moved the world in my .saves folder to see the exact same thing.

    Tried the backup, same thing, build literally vanished

    I'm genuinely confused and extremely mad, the file I've built on had many many many working logs, with other words I've logged off and on multiple times ( stopped and re-oppened the server aswell, it's not the first time I closed it since I started the build ) and everything was perfectly fine. I can't just cancel the order it took me a full week to do and the revenue from that order was big...

    Please leave your opinions below...
     

Share This Page