Solved Won't stop raining in all my worlds. Literally can't do anything to stop the rain

Discussion in 'Plugin Help/Development/Requests' started by UNC00KED, Sep 16, 2015.

Thread Status:
Not open for further replies.
  1. As the title says for itself, I cannot stop the rain on my server. I do /weather sun /toggledownfall, both don't do anything. I thought it was just stuck raining on one world, but just checked, and its stuck raining on every single world. Tried installing WeatherLock and running /weatherlock sun, then it says, "Weather can't be set to sun in <worldname>". Installed NoWeather, didn't do anything, as expected. I am all out of ideas and would appreciate some help. Thanks.

    @Xerox262 @mythbusterma

    EDIT: It is working now and I can change the weather. Don't know what was up before... :oops:

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 11, 2016
  2. Offline


    @UNC00KED To help with anyone else experiencing this problem I thought I might be able to stretch this whole thing out a tiny bit. So I think this could of been 1 thing that 'fixed' this. It could of been client side so you just had to relog into the game and it was all fixed, what did you do though? Did you do a complete server restart (Stop and wait then start) or was it as I said just a simple relog although that wouldn't of explained the whole
    thing. So what I'm trying to say here is... What did you do :p

    This might sound weird but I was typing as I though
  3. Surprisingly, a simple server restart fixed it. I had tried relogging, and even changing my MC version to 1.8.4 (when I normally run 1.8.4 OptiFine) and it simply didn't do anything. I was also getting some weird authentication error in my console I noticed, right about the time I couldn't get it to stop raining. Then the time that I could get the rain to stop, I noticed that the error in the console wasn't showing up anymore. Not sure if the two were related, but I want to say they were.
  4. Offline


    @UNC00KED Sometimes it is a simple restart needed :p I will make sure to bookmark this thread for any other people I find experiencing this problem!
Thread Status:
Not open for further replies.

Share This Page