Problem/Bug Why isn't my PEX prefix working?

Discussion in 'Bukkit Help' started by Potion_Doggy, Oct 7, 2018.

Thread Status:
Not open for further replies.
  1. Offline

    Potion_Doggy

    I set my PEX to this:
    PEX Code (open)

    groups:
    default:
    options:
    default: true
    permissions:
    - modifyworld.*
    owner:
    options:
    prefix: '&6[&cOwner&6]&7 '
    schema-version: 1

    But when I set my user account to the group, the prefix doesn't show up, why isn't this working?
     
  2. Offline

    timtower Moderator Moderator

  3. Offline

    Potion_Doggy

    chat managing? I don't think so, I didn't download any plugin like that.
     
  4. Offline

    timtower Moderator Moderator

    Then the prefixes won't show. PEX doesn't handle that itself, it just provides the information.
     
  5. Offline

    Potion_Doggy

    So I have to download a plugin called chat managing?
     
  6. Offline

    timtower Moderator Moderator

    @Potion_Doggy No, you need to find a plugin that does chat managing.
     
  7. Offline

    Potion_Doggy

    Do you know any specific plugins that do chat managing that work for version 1.13?
     
  8. Offline

    timtower Moderator Moderator

    ChatEx last time I checked.
     
  9. Offline

    Potion_Doggy

    Thanks, one more question, is there a plugin that shows prefixes in the player list(tab button) that supports 1.13? I searched google and all the top results didn't go up to 1.13.
     
    Last edited: Oct 10, 2018
  10. Offline

    KarimAKL

    @Potion_Doggy I haven't tested for 1.13 but i think EssentialsX does that.
     
  11. Offline

    Potion_Doggy

Thread Status:
Not open for further replies.

Share This Page