Problem/Bug When doing pick block, it doesn't copy the whole nbt data of a command block or a sign.

Discussion in 'General Help' started by Logical_Cyclops, Dec 29, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    Normally in vanilla minecraft when you use ctrl+pick block you get the command block plus the command inside it. However, bukkit some how has altered it to not do that anymore. Making it difficult copy and paste stuff when making mechanics with command blocks. Now with a sign, same thing happens; you don't get the full nbt data, making you get a blank sign instead of a sign that has pre written text. Below is a video that visually shows this bug. Is this intended or what?

    Last edited: Dec 29, 2015
  2. Offline


    Yeah, I found this out too. I was wondering what the hell was happening. I tried in a singleplayer world and worked fine. Bukkit doesn't let you do that...

    WHY BUKKIT WHY!?!?!?!

    EDIT: Sorry but I do not know how to fix! :(
  3. Offline

    timtower Administrator Administrator Moderator

Thread Status:
Not open for further replies.

Share This Page