Urgent! Server help!

Discussion in 'Bukkit Help' started by ImpulsiveVenom, May 5, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    I have posted tons of threads about this but none of them will have this much information.
    I need help urgently, my server keeps crashing and I cannot stop it.
    The story: I found out the the bukkit staff had uploaded the beta build of 1.5.2 craftbukkit. So I added that and then updated 2 plugins got suddenly for updated. Which are WorldEdit and SuperSpleef.
    Right after that, the crashes have been coming nonstop. My crash files doubles these past 2 days.

    Now everyone wants info right?
    First of all I'd like to say that everytime a certain player joins that's when the server crashes and times out.

    Now here's the crash error file: http://pastebin.com/dBHdGVZm
    Here's the Start-Up log: http://pastebin.com/8Zz6nWE1
    Here's the crash that shows up int he console: http://pastebin.com/bjc2fA8C

    I recently updated NoCheatPlus.

    My plugins:
    AntiInvisibility 0.9
    Buycraft 5.3
    EchoPet 1.5
    Essentials 2.10.1
    EssentialsChat 2.10.1
    EssentialsGroupManager 2.10.1
    EssentialsSpawn 2.10.1
    MCMA_Compat R22A
    Multiverse Core 2.4 AB
    Multiverse Inventories 2.5 B335
    NoCheatPlus 3.9.1 RC B.509
    NoSpawnEggs2 2.0.2
    Plotme 13.0
    PSA 1.0
    SkyBlock Co-Op 1.5.1
    SpamTrap 0.2.0
    Spleef 0.1.7
    SurvivalGames B 0.4.11
    Votifier 1.9
    War 1.7.4
    WitherManagement 1.1
    WorldEdit 5.5.6
    WorldGuard 5.7.3

    Please help me. I'm in urgent need.

    Here's the error it shows
  2. Offline


    I had the exact same thing. I looked through my startup log, and saw many errors when each plugin was booting up, and went through updating each of those plugins, then it worked. Try that...
  3. Offline


    I have updated everything, it's still happening please help me.
    I can't do this, it's been happening nonstop for 3 days.

    Tagging BukkitStaff np98765
    TnT mbaxter c0mp
    Please, I have no clue what is happening.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 1, 2016
  4. Restart the server, if it doesnt work, take out all your plugins put it in a safe folder, start up the server, if it doesn't work, I really don't know :i
    ImpulsiveVenom likes this.
  5. Offline


    Like it happens when someone signs in, then it gives me a Ticking Entity and java.lang outofbounds something like that. As if a part of my world was corrupted or something :I
  6. Oh, Uhh i'll try to think of something ;]
  7. Offline


    Thank you so much. Right now the server is at 1.5.1 and it has no problems.
    I'll be posted on this thread, I need a solution urgently :/

    Is anyone out there that can help me at this time?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 1, 2016
  8. Still can't think of anything at the moment =/= sorry
  9. Offline


    I have had this problem with my server. I took out all the plugins one by one. The found out it was Group Manager. It was a YAML error but then it happened again for no apparent reason. I took the plugin out loaded the server. Shut it down. Then loaded it up with group manager and it worked.
  10. Offline


    I'm gonna try that right now, hopefully it works.
  11. Offline


    2013-05-05 14:05:58 [SEVERE] Error occurred while enabling EchoPet v1.5 (Is it up to date?)
    This plugin should get fixed.
  12. Offline


    I have disabled the plugin and even updated it to a BETA version, yet it still happens :I

    I tried what you did, still doesn't work. :I

    Bumping for help, I still have this problem.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 1, 2016
  13. Offline


    InspectorFacepalm had mentioned removing all plugins, as did falcon2_0. Have you tried that? I've seen those Ticking Entity errors when there's a plugin doing something naughty. Narrowing it down to *which* plugin would be your first step.
Thread Status:
Not open for further replies.

Share This Page