{URGENT}Port-forwading help

Discussion in 'Bukkit Help' started by AlphaWolfZ, Dec 24, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    Hello everyone, AlphaWolfZ here,

    I'am a minecraft gamer for about 2 years and was introduced to bukkit a couple of weeks ago, and I loved it. So I made my server, InfernoPvP took a month on building a epic spawn, adding plugins and coding. My friend even decided to merge our server together. However I still had to portforwad. I don't know if it is a router or not but when I do got to system preferences (MAC) I find a router IP. PICTURE 1. I'am only 15 so I know nothing of router and stuff. So I portforwaded and clicked apply. Found out my ip address, added it to mine craft and nothing. I tried many times but it only said: Cannot reach server. What shall I do now? Please I need help ASAP. Oh i left there server-ip blank and the port:25565. Please help, I worked too hard. Also I cannot seem to switch on the upnp.

    PICTURE 1(MAC System pref.): Screen Shot 2013-12-24 at 21.10.20.png Screen Shot 2013-12-24 at 21.10.42.png On top is how I portforwaded. Screen Shot 2013-12-24 at 21.12.00.png
    And here is the unchangeable upnp.
  2. Offline


  3. Offline


    I have a mac too!

    The easiest way is to download Portmap (Found here)
    1. Click the '+' button
    2. Put local port at '25565' and that will make desired port '25565' as well
    3. Make sure both 'UCP' and 'TDP' are checked
    4. Put a description as whatever you like (I do Minecraft)
    5. DO NOT mess with Reference String
    6. Click add mapping
    7. Then, at the top will be your external port. Also, the light should be green, if you click the reload thing.
    8. Added the external port into Minecraft (If the external port is different then 25565, you need to add :##### to the IP)

    You should be good to go after that! Make sure to reply if it doesn't work (And tag me)
  4. Offline


    seriosbrad i just did that and it still doesn't work: I put in the miecrfat server search: 87.109.xx.xxx and still says cannot reach server?
  5. Offline


    Try my way!
  6. Offline


    lubby123 I tried your way the first but it says that it cannot identify router, I did more research and found out that upnp is off and I cannot configure it. Any other way lubby
  7. Offline


    Hm... I did mine the hard way once like you, and it worked perfectly... I'm sorry man, maybe try a host? (That costs money though :()
Thread Status:
Not open for further replies.

Share This Page