URGENT! Need help ASAP!

Discussion in 'Bukkit Help' started by DD7780, Nov 28, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    I've been running Bukkit for a while now, but today I logged on and am unable to do ANY commands such as /warp, /home or /time. It repeatedly tells me that an internal error has occurred.
    any way to solve this?
  2. Offline


    i don't know how to fix this but maybe you can put up what the .log file said about it(exact)
    that will help the bukkit people help you faster and better
  3. Offline


    Ok i've solved this. However, now, when I logon to my server, it runs fine for 5-6 mins, then...blackscreen. when this happens i get a notice come up on my server saying:
    [INFO] Read Timed Out
  4. Offline


    This will be why you've got a problem. The commands aren't working because your server is not responding. Is there anything above the Read Timed Out?
  5. Offline


    no, that initial issue has been solved. Could this be a collateral result though?
Thread Status:
Not open for further replies.

Share This Page