updated to 1.0.0

Discussion in 'Bukkit Help' started by strontkever, Nov 20, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    strontkever

    i've updated my server to 1.0.0

    but when someone join except for me, the console keeps spamming: [severe] Not registered?

    Fixed (bpermissions updated)

    alot!

    but no plugin errors or anything and its not saying what plugin it is

    anyone any idea?
     
  2. Offline

    biblelucas

    where did you even download the 1.0.0 anyways?
     
  3. Try deactivating every plugin (by moving them to a "deactivated" folder inside the plugins folder f.i.).
    Stop your server and move only one plugin back into the plugin folder. Restart your server. See if you still get the error. If not, try with the next plugin until you find the one that is causing the error.
    The 1.0.0 build of Craftbukkit is not a recommended build ATM, there are still some bugs/errors and a lot of not working plugins :p
     
  4. Offline

    styn123

    how and where you can update?i have thesame problem only i cant find where to update?
    and are you dutch? (i`m)
     
  5. Offline

    strontkever

    i updated to the latest bpermissions and the error is wiped

    just get the latest build, which has 1.0.0-snapshot in it
     
  6. Offline

    saul100

    there is no recommended build. 1-0-0 snapshot is just the general name for craftbukkit.jar's.
     
  7. Offline

    strontkever

    1.8.1 builds are called 1.8.1-snapshot

    just join my server if u dont believe me, and im not talking about recommended builds.. just A 1.0 build
     
  8. Offline

    saul100

    It is a build, but not the recommended build
     
  9. Offline

    kran

    EY!!! EY!!!!!
    I can't turn off nether world on this bukkit!!
     
  10. Offline

    strontkever

    thanx for the heads up.. but rly not my point
     
  11. Offline

    theFrosty

    Yea, this isn't a build that should be used for production servers, there are a wide number of bug and compatibility issues with plugins at the moment. The best thing to do is to wait for the recommended build to be released, and wait for the plugins to be updated to work with the new build.
     
Thread Status:
Not open for further replies.

Share This Page