[TP] VoxelPort v2.033 - Travel In Style and On Schedule [BukkitDev]

Discussion in 'Archived: Plugin Releases' started by Voxel Box, Jan 28, 2011.

  1. Offline

    Voxel Box

    HawkIHeo, svict4, Mahagon and 5 others like this.
  2. Offline


    still didnt help any sugestions still get the /vp example thing
  3. Offline


    Is there any other option? I'm doing a survival server on my own machine, so I'd rather not bog it down with a lot of addons and VoxelSniper isn't something that would be used for anything else. Also, it happens every single time, not occasionally. Asking a user to use a command every time they do a command-less teleport is a little much...
  4. Offline


  5. Offline


  6. Offline


    Thanks! I had the admns.txt in the VoxelPort folder. Whoops. :p
  7. Offline

    Voxel Box

    Ehh... it should work. Verify you're installing it properly. If it's not working, you're doing something wrong.
    It shouldn't be too much of a strain to just run the plugin. VoxelSniper only is a "server strain" when you're doing intensive calculations like blend ball or erosion. Simple shapes do not even strain the server.
    Glad it got worked out! Enjoy the plugin.
  8. Offline


    Sorry for being so late to reply. Does the offer still stand to check it out on my server ?

  9. Offline


    As you are know more about VoxelSniper, I'd have to say you're right. However, telling a user to run an additional unnecessary plugin to fix a bug in another plugin is not a bugfix, its avoidance. If you had said that you're working on the issue and to use that as a temporary fix, it'd be fine. As is, there are other similar plugins out there that don't have this issue, but also lack functionality. I suppose that's my option then.
  10. Offline

    Voxel Box

    Yup, just need the IP.
    The version przerwap is giving you should be forcing a /vupdate upon arrival -- no idea why it isn't working.
  11. Offline


    People have probably reported this before, but I can't seem to find any posts about it... so here I go.
    I have already created a voxelport on my server, but that was when it was offline. now it is online, and I can't create them anymore. Whenever I try to use one of the commands (/vp point, for example) it says "/vp — need to write the help
    Anyone have any solutions?
  12. Offline

    Voxel Box

    You are installing VoxelPort improperly (you didn't make admns.txt). Consult the VoxelWiki documentation!
  13. Offline


    I sent you a PM
  14. Offline

    Voxel Box

    I should be able to come on in the near future.
  15. Offline


    @Voxel Box

    What could be the reason that ports, which work perfectly with 5-10 people on, simply stop working when there is e.g. 30+ people? You dont get any VP messsage anymore even, its like as if the timer simply stops. The ports still react to /vp commands, but are out of order.
  16. Offline

    Voxel Box

    That is a reeeeeeeeaaaaaaaaalllllllly old bug, but it's been fixed many releases ago. Have you updated VoxelPort recently?
  17. Offline


    Yes, using latest version as posted above. I would have suspected other plugins screwing the timer - but as it works with a few people on, I dont think it is.

    Is there any way to debug it?


    (also tried with WalkingUpdateInterval set to a millisecond value like 4000 - no change)
  18. Offline

    Voxel Box

    I've gotten into your server, I'll be back on it later -- if I can get through the queuing system.
  19. Offline


    Yes uh we...well you guys have slot groups, we just have a queue. When you join, make sure to say pieisyummy in chat to be unlockedto a group that could use the voxels.

    Thanks for trying, appreciated!
  20. Offline

    Voxel Box

    Oh, don't worry. I've gotten in and joined one of the families already. Just chilling around for now... you guys do have a large amount of people on.

    The Voxel Box has utilized VoxelPorts with about 130 people online - so it is most likely something else interfering. (I can't do /plugins to check).

    I'll try to stop in game throughout the day whenever I can to try to see if you're on- my IGN is NeutronRocks.
  21. Offline


    Eh yes, timezones and all that.

    [INFO] Plugins: PluginSpy, xWarp, ColoredSigns, WorldEdit, CraftIRC, UniversalLockPick, ButtonWarp, LagMeter, CFBanner, Spout, WebAuction, PermissionsEx, KickIdle, Modifyworld, CraftBook, NoCheat, Stats, HeroChat, Multiverse-Core, iConomy, WorldGuard, CommandBook, MinecartMania, EconomyPunga, HelpTicket, Multiverse-Portals, Votifier, Minequery, RawcriticsOreObfuscationPluginSpout, VoxelPort, Permissions, MCDocs, Residence, NoFarm, SimpleReserve, VoxelSniper, MultiInv, SupplySign, HeroicRebuke, dynmap, Register, SimpleClans, Heroes, HawkEye, LWC, WorldBorder, Jail, VanishNoPacket
    With the same plugin setup it worked with 5-10 people on. My guess is lag / timerissues confusing the VP timer? And, if this is too much of a hassle to debug/look into, we will just look for something else, so dont worry too much!


    So, for some reason, right now they work perfectly again. Let's observer this!
  22. Offline

    Voxel Box

    Glad it's working! Have fun!
  23. Offline


    Nice one!
  24. Offline


    Found the issue, apparently u cant enter the area till uve set a target.

    sorry to post 3 times but ya it broke again. Im using 1317. No errors, when i reload the ports just dont exist even after a restart.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 7, 2016
  25. Offline


    Hi there. I've heard great things about this plugin so I decided to give it a go. But once it was configured and all ready to go (no errors in console on startup or during use), I built two ports next to each other to see if it would work. Once I create my ports (EXACTLY the same way as in the video) I tried entering the port... Nothing happened. I went into the other port... Nothing happened. I made sure my targets were set and that insta-port was on. Any ideas why this is happening?
  26. Offline


    @Voxel Box I'm having the same issue as Aefio does it not work on 1337?
  27. Offline

    Voxel Box

    I feel as though you guys are doing something wrong with setting up ports - do you have a server I could come on to troubleshoot with you? My IGN is "NeutronRocks"
  28. Offline


    Sure connect at play.wafflecraft.net

    Also if you want to join our teamspeak the ip is voice.wafflecraft.net

    I'll go ahead and add you to admns.txt

    @Voxel Box You coming onto the server? still can't get this working.

    Figured out it only works on 1317, you guys going to update?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 7, 2016
  29. Offline


    Yes i do, i have it up every now and then. Seems to work randomly. I fear that it will work when u try it then u will leave then i will try it, then im back at square one.
  30. Offline


    Please support data values for tickets?
  31. Offline

    Voxel Box

    I'll try to hop on when I can, I was out all Halloween and I got a new puppy today - been quite busy.

    Just hang on.

    We do, edit the config files.

Share This Page