Inactive [TP/MISC/FUN] Pinapp v2 - a revolution in multiworld [1060]

Discussion in 'Inactive/Unsupported Plugins' started by codename_B, Aug 16, 2011.

  1. Offline


    it's really just a simple copy-paste, took me around 20 minutes to set mine up with around 15 plugins, takes about 10 seconds to add a new permission once you have your permission levels setup

    which is why i doubt he'll add this for the lazies
  2. Offline

    G1R Productions

    Lol im prob retarded but once i did this everyone couldn't light stuff on fire using flint & steel etc..
    Just put an option for us people do don't want to have to use the permissions you use. I like mine and id like to stick with it but at the same time I like your plugin.
  3. Offline


    just watch a youtube video on how to set up permissions for bukkit, it's really simple
  4. Offline

    G1R Productions

    Nope I like the permissions I use and im not changing.
  5. Offline


    This plugin interests me ! Have you got an idea of when it will be compatible with CB #1240 ?
  6. Offline


    if you already have a permissions plugin all you do is add the node to whichever group

  7. Offline

    G1R Productions

    I tried, but it refused to work. Only the permissions he uses works.
  8. Offline


    as far as i know this plugin doesn't work with the current build
    not just you
  9. Offline

    G1R Productions

    It works but only for ops
  10. Offline


    but i hate searching for all the nodes, and last time i tried to set it up, my server got glitched up and it took me like 30 minutes for three plugins.
  11. Offline

    G1R Productions

    Since the owner of this plugin is not working on updating or addressing our problems does someone know of a similar plugin or want to make a similar plugin.
  12. Offline


    Permission nodes aren't working, I don't think anything is wrong with my config, but just in case here they are. (It's PermissionsEx)
            default: true
            - commandbook.rules
            - commandbook.spawn
            - commandbook.home.set
            - commandbook.home.teleport
            - commandbook.whereami
            - commandbook.msg
            - commandbook.say
            - commandbook.afk
            - commandbook.warp.teleport
            default: false
            - default
            - '*'
  13. Offline


    This looks perfect, I can't wait to try it out.
    Codename B is the best. Period.
    thehutch likes this.
  14. Offline


    Plugin dont work

    17:34:15 [SEVERE] Could not pass event PLAYER_PORTAL to Pinapp
            at com.ubempire.not.a.portal.PinappConfig.getId(
            at com.ubempire.not.a.portal.PinappPortal.onPlayerPortal(PinappPortal.ja
            at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.jav
            at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.j
            at net.minecraft.server.ServerConfigurationManager.b(ServerConfiguration
            at net.minecraft.server.EntityPlayer.a(
            at net.minecraft.server.NetServerHandler.a(
            at net.minecraft.server.Packet10Flying.a(SourceFile:126)
            at net.minecraft.server.NetworkManager.b(
            at net.minecraft.server.NetServerHandler.a(
            at net.minecraft.server.NetworkListenThread.a(SourceFile:108)
            at net.minecraft.server.MinecraftServer.w(
  15. Offline


    Looks like you didn't configure it properly.

    One thing i discovered was that it's case sensitive - i had downloaded banananordic and it would only work if i put the generator as ''BananaNordic''.

    Post your config.yml for perusal.
  16. Offline


    I have 4 worlds running just fine and I created a new one for some small projects. I have tried to copy the permissions(GroupManager) to the new world and every time I restart or reload the server it deletes those permission files and remakes the ones that come with it. Ideas?
  17. Offline


    @codename_B How do you make portals out of blocks like wool because they are all id35?

    Also @codename_B does this have OP support because my portals arent working :( I do have bPermissions but really cant be bothered to it all up :p

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 18, 2016
  18. Offline


    Just a heads up! This plugin is currently broken in Bukkit for 1.00, the issue is that Notch renamed SKYLANDS to THE_END, the fix is to recompile with references to SKYLANDS pointing to the end, use the current bukkit as a dependency and you should be good to go! You can hit me up on IRC at if you would like a copy of my source! (Also I removed dependency for permissions for OPS only when you are not using a perms plugin.)
  19. Offline


    Do you still work on it please update
  20. Offline


    codename_B, any chance you'll update this to R1?
  21. Offline


    Once you reconfigure the permissions and users in groups, whatever, just go in the server and type the command "/mansave". I had this problem with every player, when they logged off and on they were Default again. "/mansave" fixed it.
  22. Offline


    im having a problem using the portals have written averything in the config.yml but i cant use them
  23. Offline


    This plugin seems...inactive.
  24. Offline


    It is, I stopped developing it after no-one wanted to use it - everyone seems to prefer multiverse.
  25. Offline


    ah, that explains it. Might want to change your title to [INACTIVE] ^.^
  26. Offline


    PLEEEEASE can you update this plugin? :(
  27. Offline


    but this is much better!
  28. Offline


    dont stop developing!
    i searched that plugin for ages and now it dontr work!
    this plugin is genious dont stopp it!
  29. Offline


    you stopped developing? i think the idea is genious and definatly wanted to download it. i think mutiverse is too complicated, where as this is so simple. so please update. :(

    i agree totally

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 18, 2016
  30. Offline


    The Download Link needs to be reuploaded or mirrored, cuz it says "website unavailable".

Share This Page