Survival Games "No permission"

Discussion in 'Bukkit Help' started by Hbakid, Sep 8, 2012.

Thread Status:
Not open for further replies.
  1. Same problem, I'm using GroupManager

  2. Offline


    Yeah, that works for me, but they have to use the command not the signs? got a solution for that maybe?
  3. Offline


    Lol this could of been said a long time ago xD
  4. Offline


    i had the same problem just update your permissions plugin
  5. Offline


    Permissions plugins usually don't become outdated... superperms are superperms, tho if some plugin devs think it's cooler to do it more complicated their plugins may/will run into compatibility problems
  6. Offline


    I FIGURED IT OUT!!! It's sg.arena.join.* ! It worked for me and I was having the same problem!
  7. Offline


    Dosnt work
  8. Offline


    Hey guys! I see you want to get the Permission Nodes for Survival Games here they are because these are the exact ones I use for my Server. So lets get started.
    - sg.arena.join (means they can join any Survival Games map)
    - (means they can vote for the Survival Games to begin)*MUST BE IN THE MAP :')*
    - sg.lobby.join (means they can join the Survival Games lobby)

    Those are the ones that suit the Default Rank any other ones include ones for Staff like /sg start
    (- sg.arena.forcestart) If you want to get more Permission nodes just head over to the following Link then scroll down a bit until you find "READ BEFORE POSTING!" The under that should be every single permission node for Survival Games! If you use PermissionsEx (Highly recommended!) Here is an example of the Default Rank:

    default: true
    build: true
    prefix: '&f[&4Builder&f]&e '
    - sg.arena.join
    - sg.lobby.join

    Thats what it should be laid out like (exactly like that!) you can also add more permission nodes for other plugins etc. So if you wanted to Players to sethome and you have the essentials plugin including SG Vote etc:

    default: true
    build: true
    prefix: '&f[&4Builder&f]&e '
    - sg.arena.join
    - sg.lobby.join
    - essentials.sethome

    that would mean the Player would only get 4 Permissions
    /sg vote
    /sg join {arena}
    /sg join (joins the Survival Games lobby)
    /sethome (sets the players home)

    If you want to add more groups to your Permissions file by doing the following:

    default: true
    build: true
    prefix: '&f[&5Mod&f]&e '
    - essentials.kick
    - essentials.tempban
    - essentials.ban
    - essentials.mute

    You must NOT add group ontop of the second group or any other groups apart from the first group that is created i.e. Default
    group means it is showing the groups with permissions all of the groups not just one group. If you need to find out more permission nodes for any Plugin private message me or post on my wall to ask for help. Or even find the Plugins wiki it should show their Permission Nodes their. *NOTE* Not all Plugins have permission nodes. Some plugins allow anyone to use their Plugin without a certain Permission Node. I hoped this helped you guys a lot and be sure to Like it to show your support and show it to people that are new to Minecraft Servers and stuff.

    Best Regards

    MCBass99 - Bass Games Owner

    email: [email protected]
  9. Offline


    yeah same with mine it wont work. I've tried so many things.
  10. Offline


    Please help, i am using Group Manager for my permissions and i have entered ALL of the permissions correctly
    All of these have been entered using /mangaddp <rank> <perm>
    But players still get a "No permission" message when trying to join in any means... only ops can join
    I Will NOT change permission plugin, for a lot of work has been put in...
    Please help.
  11. Offline


    First, install a permission plugin like GroupManager! Then create a group and add the following permissions: sg.arena.join

    If you need help with GroupManager then send me a message :)
  12. Offline


    Doesn't work for me :(
    I even tried - sg.*
  13. Offline


    i have the same prob. my players does not have the permission but i have given them all the permissions they need to play survial games how can i fix please help me thanks

    and i use yapp permission plugin
Thread Status:
Not open for further replies.

Share This Page