Problem/Bug SuperLobbyDeluxe and WorldEdit create /info , conflict!

Discussion in 'General Help' started by vipera37, Aug 27, 2017.

Thread Status:
Not open for further replies.
  1. Hi, I have a server where I have more than 53 plugins, I have these 2 plugins creating conflict with the /info
    command. I tried creating an alias on commands.yml , but i don't know if i wrote it wrong or my commands.yml is not working. Basically when i do /info , i should get informations on the server (server info are saved on superlobbydeluxe) , but i don't get informations, i only get that annoying "Tool bound on head".
    Here is what i wrote on commands.yml to create an alias, please tell me what's wrong in it
    command-block-overrides: []
    - version $1-
    - serverinfo $1

    I already reloaded server 2 times and /serverinfo is not working, when i do /serverinfo i get:
    Unknown command, type /help for help.
    I don't know if there's a way to fix this i tried every metod i really don't know , because when i write info i want the SuperLobbyDeluxe info command not the worldedit info.
    I even tried to disable WorldEdit with pwp but then it says i can't run the command in that world...
    Last edited: Aug 27, 2017
Thread Status:
Not open for further replies.

Share This Page