Solved Server Won't let me join

Discussion in 'Bukkit Help' started by iiToxicity, Mar 17, 2018.

Thread Status:
Not open for further replies.
  1. Offline

    iiToxicity

    What my console says |
    \/

    Code:
    Loading libraries, please wait... [16:31:16 INFO]: Starting minecraft server version 1.12.2 [16:31:16 WARN]: To start the server with more ram, launch it as "java -Xmx1024M -Xms1024M -jar minecraft_server.jar" [16:31:16 INFO]: Loading properties [16:31:16 INFO]: Default game type: SURVIVAL [16:31:16 INFO]: Generating keypair [16:31:16 INFO]: Starting Minecraft server on *:41417 [16:31:17 INFO]: Using epoll channel type [16:31:17 INFO]: This server is running CraftBukkit version git-Bukkit-7e94e65 (MC: 1.12.2) (Implementing API version 1.12.2-R0.1-SNAPSHOT) [16:31:18 INFO]: [PermissionsEx] Loading PermissionsEx v1.23.4 [16:31:18 INFO]: [WorldEdit] Loading WorldEdit v6.1.8-SNAPSHOT;cd4729f [16:31:18 INFO]: [BuycraftX] Loading BuycraftX v10.3.0 [16:31:18 INFO]: [Essentials] Loading Essentials vTeamCity [16:31:18 INFO]: Preparing level "world" [16:31:21 INFO]: Preparing start region for level 0 (Seed: 5248603001157996242) [16:31:23 INFO]: Preparing spawn area: 0% [16:31:24 INFO]: Preparing spawn area: 17% [16:31:25 INFO]: Preparing spawn area: 55% [16:31:26 INFO]: Preparing spawn area: 89% [16:31:26 INFO]: Preparing start region for level 1 (Seed: 5248603001157996242) [16:31:27 INFO]: Preparing spawn area: 62% [16:31:28 INFO]: Preparing start region for level 2 (Seed: 5248603001157996242) [16:31:29 INFO]: [PermissionsEx] Enabling PermissionsEx v1.23.4 [16:31:29 INFO]: [PermissionsEx] Initializing file backend [16:31:29 INFO]: [PermissionsEx] Permissions file successfully reloaded [16:31:29 INFO]: [WorldEdit] Enabling WorldEdit v6.1.8-SNAPSHOT;cd4729f [16:31:31 INFO]: WEPIF: PermissionsEx detected! Using PermissionsEx for permissions. [16:31:31 INFO]: [WorldEdit] Using com.sk89q.worldedit.bukkit.adapter.impl.Spigot_v1_12_R2 as the Bukkit adapter [16:31:31 INFO]: [BuycraftX] Enabling BuycraftX v10.3.0 [16:31:32 INFO]: [BuycraftX] Validating your server key... [16:31:33 INFO]: [BuycraftX] A new version of BuycraftX (10.5.0) is available. Go to your server panel at [URL]https://server.buycraft.net/plugins[/URL] to download the update. [16:31:33 INFO]: [BuycraftX] Fetching all server packages... [16:31:33 INFO]: [BuycraftX] Updating coupon list... [16:31:33 INFO]: [Essentials] Enabling Essentials vTeamCity [16:31:34 INFO]: Bukkit version format changed. Version not checked. [16:31:34 INFO]: git-Bukkit-7e94e65 (MC: 1.12.2) [16:31:34 INFO]: 1.12.2-R0.1-SNAPSHOT [16:31:34 INFO]: Using locale en_GB [16:31:34 INFO]: Using locale en_GB [16:31:35 INFO]: Essentials: Using PermissionsEx based permissions. [16:31:35 INFO]: Server permissions file permissions.yml is empty, ignoring it [16:31:35 INFO]: Done (16.908s)! For help, type "help" or "?" [16:31:35 INFO]: Starting GS4 status listener [16:31:35 INFO]: Query running on 0.0.0.0:41417 [16:31:40 WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 3808ms behind, skipping 76 tick(s) [16:31:40 INFO]: [BuycraftX] Fetching all due players... [16:31:40 INFO]: [BuycraftX] Fetched due players (0 found).
    

    So, it won't let me join or anything. It just times out
     
    Last edited by a moderator: Mar 17, 2018
  2. Offline

    timtower Administrator Administrator Moderator

    @iiToxicity Please open the log with wordpad or notepad++, it is currently unreadable.
     
  3. Offline

    iiToxicity

    Nevermind, I fixed it
     
Thread Status:
Not open for further replies.

Share This Page