Server start without errors but clients...

Discussion in 'Bukkit Help' started by cyberbobjr, Jan 21, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    cyberbobjr

    Hi everybody,
    i've launch craftbukkit on my linux box without any errors, all is correct.
    But when i try to connect with my windows client, i have an error :
    "Failed to connect to the server / connection refused : connect"

    I've disactivate online verification in the server.properties file.
    I've try to indicate the port 25565 in the client.
    The linux box say that the port 25565 is open (with netstat -l i can see open ports)

    but nothing, the client still say "failed to connect..."
    If i launch SimpleServer instead, with exactly the same server.properties, the client can connect.

    Please, can you help me ?
    Best regards.
    cyb
     
  2. Offline

    TnT Retired Staff

    If it's open to the net, I can try connecting from my Window's client. I run my server on Ubuntu 10.10, x64 and haven't seen that problem. Can you telnet from your Windows box to your Linux server on port 25565 and have it connect? Is it all Windows clients, or just your box? Have you checked to make sure your Windows firewall isn't blocking the outgoing connection?
     
  3. Offline

    cyberbobjr

    Thank for your answer.
    I've solved my problem : finally, i've make a fresh install of minecraft_server and bukkit in a new directory and all is working !
    regards.
    cyb
     
Thread Status:
Not open for further replies.

Share This Page