Server no longer working

Discussion in 'Bukkit Help' started by Reeah, Aug 5, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    I've had a server running from my computer for a few months. There's never been any problems but suddenly it stopped working. When I start the server, it won't run. It gets to the point where it says the server has been started successfully, and then begins giving line after line of errors that go on for so long I can't scroll to the beginning.
    My server runs the following plugins:

    The error log I get is here
  2. Offline


    did u just update to 1.7.9 because there are some issues with plugins not be compatible with the new uuid format.
    and it seems ur minecraft is sending to much uuid requests to mojang then mojang is refusing it and you get an error.
    i dont know how to solve that but what u can do is look for plugin updates. check if the configurations are correct (no tabs or strange marks) and if thats all correct then i dont know the solution anymore good luck and i hope this helped you a bit
  3. Offline


    Thank you! I'll check for updates to all my plugins and the configs, but my server has always run on 1.7.9 and all the plugins that I have have always worked fine for the most part. As far as I know there hasn't been any changes to that.

    My internet has been shut off a couple of times (failure to pay the bill on time heheh whoops) and whenever that happens the IP address is changed, but that never seemed to affect anything except the IP I would give my friends to join. However, not too long ago I had some issues with something to do with my DNS. I got help resetting it and everything worked fine, though my internal IP was different. After that, I changed it in my port forwarding and the server worked fine, but a few days later the same thing happened again, I repeated the process, but the server hasn't worked since then.

    Also, I don't know if it would affect this but there are some of the parts of CraftBook don't work, like footprints and chairs, though I have them activated in the config and mechanics. My Minecraft also always crashes without fail when someone uses the /fireball (but I don't think that has anything to do with the server, I think it's just my game)

    Thank you for your help though!
  4. Offline


    You need ProtocolLib to use those parts of CraftBook.
  5. Offline


    Oh, okay thank you. I'll have to get that when I get everything working again. Unless, could that be causing the problem?
  6. Offline


    That's an issue with Mojang's mp servers, maybe try updating Bukkit
Thread Status:
Not open for further replies.

Share This Page