Solved Server doesnt recognize the Plugin

Discussion in 'Plugin Development' started by ollinator01, Aug 22, 2016.

Thread Status:
Not open for further replies.
  1. Offline


    i got a Problem and i dont know how to solve it!
    My Plugin is read but the Server doesnt "read" it!
    Please help me!
  2. Offline


    Please post your plugin.yml, as the error is in there. In the error report you gave it says it. I believe its the description of the plugin.yml but am not to sure
  3. Offline


    You've done something in the commands part of your plugin.yml line 6 column 10. Look at that and see what you did wrong, or if you need help post it and I'll help you through it.

    Also what would help is sending up the command class.
  4. Offline


    Oh, i solved the Problem! :D
    Thanks all!
    Last edited: Aug 23, 2016
  5. @ollinator01
    The "commands:" line shouldn't be indented.
  6. Offline


    If your problem has been solved, mark this thread as solved.
Thread Status:
Not open for further replies.

Share This Page