Inactive [SEC] AuthMe v2.5.1 - High Performance Authorization plugin [1818/1.1-R1]

Discussion in 'Inactive/Unsupported Plugins' started by pomo4ka, Jun 19, 2011.

  1. Offline


    Please, solution this problem #485
  2. Offline


    Forgive my later asnwer different TMZ, so this is a proble that ha to be reported to Citizens Main Dev, as u can see this is caused by Citizens Hook in AuthMe plugin
    hey have u read how to configure it?

    UnregisteredPlayerGroup: unlogged
    RegisteredPlayerGroup: unlogged

    Why u set RegisteredGroup unlogged? thats is your problem please read how to configure AuthMe and all yours problem will go away, Registered Group is the group where AuthMe put ppl that Registered his account corrctly, so why u set up unlogged? set the name of Deafult Group should be better like:

    UnregisteredPlayerGroup: unlogged
    RegisteredPlayerGroup: Default <- pay attention on sesnsitiveCase and the Group that u want to be player in

    another time forgive my later answer and my bed english, i will answer in a faster way on bukkitdev site. So can u do some tests for me and report what u see, can u try to disable Essentials only for a test a report if problem persist?

    hey u ahve to report more thing, cb ver authme ver, permisison ver, list of plugin, what happen.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 16, 2016
  3. Offline


    Also, ich wollte damit sagen, dass da oben R1 steht.
    Das Plugin geht aber auch mit R4. Bei mir hat das Plugin zumindest keine Probleme mit R4
  4. Offline


    I read how to configure it. I just thaught that it means something like this:
    People who are NOT LOGGED IN (Registered or not) are in the unlogged group!
    So even if they are registered, they should not have any permissions until theyre logged in.

    Okay, dont mind. ill set this to default. ;) thanks. btw, where are u from?
  5. Offline


    italy glad if u solved your usses otherwise u can open a ticket if u still have trouble
  6. Offline


    It's me again, sorry. I have read "how to configurate Authme", but it still happens. I have got a 7 block high room underground. My spawn is set in there. If i type /spawn, it works, but unregistered Players always spawnd in the air above the surface and when they register, they're not inside this room.

    I tried "ForceExactSpawn" too, but it still wont work. What am i doing wrong?
  7. Offline


    so AuthMe take only getWorldSpawn(); coords, it dont modify any coords situation, tha location that AuthMe found in bukkit save data is used for teleport ppl on worldSpawn.

    What plugin u used for set that spawn?
  8. Offline


    This Plugin is not compatible with newest update
    CB 1943 ( is the last version it works with plugin
    please update
    Show Spoiler

    Error occurred while enabling AuthMe v2.6 (Is it up to date?)
    java.lang.NoClassDefFoundError: org/bukkit/util/config/Configuration
        at java.lang.ClassLoader.defineClass1(Native Method)
        at java.lang.ClassLoader.defineClassCond(Unknown Source)
        at java.lang.ClassLoader.defineClass(Unknown Source)
        at Source)
        at Source)
        at$000(Unknown Source)
        at$ Source)
        at Method)
        at Source)
        at java.lang.ClassLoader.loadClass(Unknown Source)
        at java.lang.ClassLoader.loadClass(Unknown Source)
        at org.bukkit.plugin.SimplePluginManager.enablePlugin(
        at org.bukkit.craftbukkit.CraftServer.loadPlugin(
        at org.bukkit.craftbukkit.CraftServer.enablePlugins(
        at net.minecraft.server.MinecraftServer.t(
        at net.minecraft.server.MinecraftServer.a(
        at net.minecraft.server.MinecraftServer.init(
    Caused by: java.lang.ClassNotFoundException: org.bukkit.util.config.Configuration
        at$ Source)
        at Method)
        at Source)
        at java.lang.ClassLoader.loadClass(Unknown Source)
        at java.lang.ClassLoader.loadClass(Unknown Source)
        ... 26 more
  9. Offline


    yes but a RB isent released yet.. let me the time to rewrite with new configuration option!
  10. Offline


    When I'm trying to run this plugin with the newest citizens 2 I have this error:
    And players are unable to login...
  11. Offline


    current version of Citizens Current Version: 1.1.6..

    when 2.0 is out i will re-add compatibility to it
  12. Offline


    Hello, I am currently using this on my server but theres a problem. When I got on and type "/pl" It won't show the AuthMe plugin. Then I typed "/help AuthMe", but then it said "There is no such plugin: AuthMe" So um... Any help please?
  13. Offline


    ya i havent add that option for authme help jyst do /authme than it should show tha command sintax.
  14. Offline


    Same problem, Nolam #345

    [AuthMe] MySQL driver loaded
    [AuthMe] Connection pool ready
    [SEVERE] [AuthMe] ERROR: Timeout while waiting for a valid database connection
    [AuthMe] AuthMe 2.5 Disabled
    but i tried to use MySQL from outside and another location than server.
  15. Offline


    This plugin resets all energy levels from Industial Craft items to 0 when you logout.
    Could you please fix this? Can't send a ticket because of the way Curse is intentionally screwing me.
  16. I have an error:
    2012-02-22 17:22:32 [SEVERE] Could not load 'plugins/AuthMe.jar' in folder 'plugins': 
    org.bukkit.plugin.UnknownDependencyException: Vault
     at org.bukkit.plugin.SimplePluginManager.loadPlugins(
     at org.bukkit.craftbukkit.CraftServer.loadPlugins(
     at org.bukkit.craftbukkit.CraftServer.<init>(
     at net.minecraft.server.ServerConfigurationManager.<init>(
     at net.minecraft.server.MinecraftServer.init(
  17. Offline


    u have a mistake on your database connecttion in config.yml and use cache: true

    download vault and read the wiki damn!
    yes already reported it not so simple as u think but i try to do asap
  18. Offline


    darkwarriors Thank you for the fast reply. I never said that it's probably an easy fix and I wish you the best of luck trying to kill this 'bug'.
  19. Offline


    Hi, is there a way I could import my database from xAuth? I have it connected to a hosted database from my website, and there's almost 60,000 registered accounts, and xAuth is getting kinda buggy now. So any way I could do this?
  20. Offline


    if your come from Mysql is very Easy look at this wiki:

    witch passwordHash: XAUTH in auhtme config file thats all

    i need to see how industrial craft save energy, can u give me in some way an example of syntax like idarmor:energy?
    or idamror:damage:energy? or idarmor+Energy:damage:enchant
  21. Offline


  22. Offline


    .....the /register <password> confirmpassword thing doesnt work.....when i type it in it just says invald password
  23. Offline


    check the password min length
  24. Offline


    The only solution I have found to this problem (which also happens with xAuth, by the way) is to use the SuperSpawn plugin - and I think I pretty much tried them ALL :D I spent 3 days pulling my hair out, and it's the only thing I found that works.
  25. Offline


    I have a problem:
    I set a spawn for new players with essentials. But after they registered they are teleported to the 'real' spawn of the world(in a wall...)
  26. Offline


    AuthMe dont consider spawn from other plugins only the WorldSpawn as in map

    i will test it, until iam not able to reproduce it, it very hard to fix, forgive me.
  27. A player not logged can use other plugins commands (example Factions). Can you fix it?
  28. Offline


    some help please?
    i dont understand the part whit the mysql????
  29. Offline


    Any chance you will upgrade it to R4 soon?
  30. Offline



    I installed the Reloaded version this morning, but now all my players are losing their inventory and experience on registration. I did not have AuthMe installed before, but xAuth, which was buggy as hell - so all my regular players have to register again with AuthMe. If I install the 2.5.1 version instead, will that still happen? I've shut down the server while I figure something out, so it would be great to have an answer soon!

    Thank you :)

Share This Page