Recommend build crashs redstone construction?

Discussion in 'Bukkit Help' started by RamTam, Aug 9, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hi there
    I don't know if it's in the right section or if it should be in de BukkitDev and Feedback section.
    But anyway if not, it can be moved.
    So I just build a 4 by 4 Piston door with the latest dev.Build before the recommend build.
    I finished the door and everything worked fine. Then I updated my server with the recommend craftbukkit build and since then, nothing works anymore. I rebuild the door twice, copied it from the singleplayer but anything I try, it just don't work...
    So are there other person which noticed the same issues?
    I'm just asking if I should wait for another recommend build or should try to fix it (which is propably more complicated and without any success yet)
  2. Offline


    what are the parts that doesnt work in the piston door? a lot of circuits are being used in building a 4 by 4 piston door, so youd have to explain.
  3. Offline


    Let me show you:
    the marked piston don't pull in the last block. It seems that there is no second signal which pulls in the block.
    This happens everytime I rebuild or copy this door.
    Yesterday I tried to fix it, after reseting all changes, another problem appears:
    just let me show you that, at the close mechanism, the two marked pistons are corrupted.
    Don't know why, checked all repeater and their delay but it's exactly the same as in the tutorial oO
    I know about the piston changes in 1.3.1 and theirs a fix for that.
  4. Offline


    Oh your using a 4x4 door machanisim. How red stone reacts may be different on 1.3.1 than on 1.2.5.
    Or possibly you made a mistake on a Repeater.
  5. Offline


    I know it does but now I know whats wrong.
    Really simple, it's the bukkit version ._.
    I tested it in the singleplayer also with 1.3.1 and everything works fine..
    It should work. It makes absolutely no sence that it does not ._.
Thread Status:
Not open for further replies.

Share This Page