Problem/Bug Ranks.

Discussion in 'General Help' started by JoeMcshiltz, Mar 5, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    JoeMcshiltz

    so, i have a server, which will be opened, when we get this solved :/
    Heres the problem.
    I will setup all the ranks, and enable them all (EZRanks, i tried Paidranks too yet i got the same error) then go on an alternate account, and try doing /rankup, then i will get an error saying "An Internal error occurred while performing this command"
    I Have Vault, and my friend (who is pretty good with plugins) have no idea why its broken aswell.
    I Am using paidranks now by the way.
    Heres the Ranks.YML: http://pastebin.com/qG6jZfNe#
    Please help
     
  2. Offline

    mc_myster

    I dont use this plugin myself, but it might be something to do with the arrangment of the , in the config
     
  3. Offline

    JoeMcshiltz

    UPDATE: I got the Rankup plugin, that doesnt work aswell, i fear this may have a conflicting plugin, but if people have seen this before, and fixed it, please tell me what to do
     
Thread Status:
Not open for further replies.

Share This Page