Random Server Crashes,

Discussion in 'Bukkit Help' started by phoenixfkr, Apr 11, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    Hi guys so i'm running a prison server with all plugins up to date, and have just started to today to get this in the console and the server closes and doesn't start until it is manually reset.

    12.04 00:35:29 [Server] INFO Read timed out
    12.04 00:34:25 [Server] SEVERE This crash report has been saved to: \.\crash-reports\crash-2013-04-12_00.34.25-server.txt
    12.04 00:34:25 [Server] INFO ... 4 more
    12.04 00:34:25 [Server] INFO at net.minecraft.server.v1_5_R2.MinecraftServer.r(MinecraftServer.java:554)
    12.04 00:34:25 [Server] INFO at net.minecraft.server.v1_5_R2.WorldServer.doTick(WorldServer.java:169)
    12.04 00:34:25 [Server] INFO at net.minecraft.server.v1_5_R2.SpawnerCreature.spawnEntities(SpawnerCreature.java:108)
    12.04 00:34:25 [Server] INFO at net.minecraft.server.v1_5_R2.World.getMaterial(World.java:333)
    12.04 00:34:25 [Server] INFO Caused by: java.lang.NullPointerException
    12.04 00:34:25 [Server] INFO at net.minecraft.server.v1_5_R2.ThreadServerApplication.run(SourceFile:573)
    12.04 00:34:25 [Server] INFO at net.minecraft.server.v1_5_R2.MinecraftServer.run(MinecraftServer.java:409)
    12.04 00:34:25 [Server] INFO at net.minecraft.server.v1_5_R2.MinecraftServer.q(MinecraftServer.java:476)
    12.04 00:34:25 [Server] INFO at net.minecraft.server.v1_5_R2.DedicatedServer.r(DedicatedServer.java:225)
    12.04 00:34:25 [Server] INFO at net.minecraft.server.v1_5_R2.MinecraftServer.r(MinecraftServer.java:558)
    12.04 00:34:25 [Server] INFO net.minecraft.server.v1_5_R2.ReportedException: Exception ticking world
    12.04 00:34:25 [Server] SEVERE Encountered an unexpected exception ReportedException
    12.04 00:34:25 [Server] SEVERE ... 4 more
    12.04 00:34:25 [Server] SEVERE at net.minecraft.server.v1_5_R2.MinecraftServer.r(MinecraftServer.java:554)
    12.04 00:34:25 [Server] SEVERE at net.minecraft.server.v1_5_R2.WorldServer.doTick(WorldServer.java:169)
    12.04 00:34:25 [Server] SEVERE at net.minecraft.server.v1_5_R2.SpawnerCreature.spawnEntities(SpawnerCreature.java:108)
    12.04 00:34:25 [Server] SEVERE at net.minecraft.server.v1_5_R2.World.getMaterial(World.java:333)
    12.04 00:34:25 [Server] SEVERE Caused by: java.lang.NullPointerException
    12.04 00:34:25 [Server] SEVERE at net.minecraft.server.v1_5_R2.ThreadServerApplication.run(SourceFile:573)
    12.04 00:34:25 [Server] SEVERE at net.minecraft.server.v1_5_R2.MinecraftServer.run(MinecraftServer.java:409)
    12.04 00:34:25 [Server] SEVERE at net.minecraft.server.v1_5_R2.MinecraftServer.q(MinecraftServer.java:476)
    12.04 00:34:25 [Server] SEVERE at net.minecraft.server.v1_5_R2.DedicatedServer.r(DedicatedServer.java:225)
    12.04 00:34:25 [Server] SEVERE at net.minecraft.server.v1_5_R2.MinecraftServer.r(MinecraftServer.java:558)
    12.04 00:34:25 [Server] SEVERE net.minecraft.server.v1_5_R2.ReportedException: Exception ticking world

    And here is the crash log,


    Thats about it really, I deleted Multiverse as the world were all UNLOADED which were imported.

    I deleted MV, and still the same issue. If anyone can help it would be really appreciated.

    Thanks again,


    Sorry to bump this thread, but it was late when I posted and wanted to see if anyone else had any input on what to do.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 1, 2016
  2. Offline


    im also getting these weird errors

  3. Offline


    I'm also getting those annoying errors, been trying to fix it for so long now.
  4. Offline


    This must be a bukkit issue, i am also getting these errors.
  5. Offline


    This is getting ridiculous. This error occurs without any plugins, I ran all possible tools to uncorrupt any corrupted chunk or corrupted entities, and this problem still persists.
Thread Status:
Not open for further replies.

Share This Page