Problems With Server

Discussion in 'General Help' started by TheYetti02, Dec 22, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    TheYetti02

    Hey I have a slight predicament.

    Users on my server are able to go into GM 3 now due to 1.8. I don't want certain groups to have this permission, and they should only be able to access GM 0,1,2. Im using PEX + I see the permission node is "essentials.gamemode", they have this ATM - how do I restrict to only GMS/GMC/Adventurer mode?
    Thx
     
  2. Offline

    TheYetti02

    Bump again
     
  3. Offline

    nverdier

    @TheYetti02 From what I understand and according to the Essentials Permissions Reference, you can't.
     
  4. Offline

    AdamQpzm

    @nverdier It's possible he's not using Essentials, much like the fact he's not using Bukkit. ;)
     
  5. Offline

    timtower Moderator Moderator

    Moved to Bukkit alternatives.
     
  6. Offline

    nverdier

    He's using essentials.
     
  7. Offline

    AdamQpzm

    @nverdier He might be using "Spigot-Essentials"
     
  8. Offline

    nverdier

    He must be, but they didn't add a permissions for each gamemode.
     
  9. Offline

    AdamQpzm

    @nverdier Ah, didn't they? I'm not as used to Essential's permission nodes as I used to be :p Seem like something that would have been useful.
     
  10. Offline

    nverdier

    I totally agree. I actually had to test that one :p
     
    AdamQpzm likes this.
  11. Offline

    TheYetti02

    I'm using Essentials 2.X with Spigot 1.8
     
  12. Offline

    nverdier

    I'd hope so if you're using 1.8 :p But there's no build-in way to do it.
     
  13. Offline

    TheYetti02

    Surely there is some way to do this? Or at least disable people being able to force teleport using GM 3?
    @nverdier
     
Thread Status:
Not open for further replies.

Share This Page