Problems With Server 1.1-R6

Discussion in 'Bukkit Help' started by Mig_B, Mar 1, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Whenever I start my server with this build it always say

    Please someone help me it would be useful.

  2. Offline


    I got that as well with dev versions--my guess is that they're just throwing things out there fast atm to get them out there. Give it at least to the end of the day. If history is an indication, they'll likely have a working dev build out within 24 hours. The earliest of those dev builds may have bugs though. Then again, I'm not trying to speak on their behalf -- maybe we're both just experiencing the same problem because we have a similar set of plugins or something.
  3. Offline


    What plugins are we both using because im having the same problem.
  4. Offline


    same here
  5. Offline


    These ones:

  6. Offline


    Funny thing is I was running R5 until my suitemate came in and told me that MC 1.2 came out, so I came to check for recommended build. Server was running fine about 15 minutes ago until I updated to R6, get the same error you have, tried to swap back to 1.5 and it won't work at all anymore. What did they do...

    Plugins: Alerter, PEX, ChatManager, ModifyWorld, SimpleModerator, AutoShutdown

    It almost feels like their server is derping since it won't even check the version properly. I was running R6 and it was saying I was on R4 in my console window.
  7. Offline


    Same errors here, I went back to R4, but apparently that doesn't work well with the 1.2.2 client. :(

    I also am getting the following error with the R4 server and the 1.2.2 client:

    2012-03-01 10:54:04 [SEVERE] Received string length longer than maximum allowed (37 > 32)
    2012-03-01 10:54:04 [SEVERE] at net.minecraft.server.Packet.a(
    2012-03-01 10:54:04 [SEVERE] at net.minecraft.server.Packet2Handshake.a(SourceFile:17)
    2012-03-01 10:54:04 [SEVERE] at net.minecraft.server.Packet.a(
    2012-03-01 10:54:04 [SEVERE] at net.minecraft.server.NetworkManager.h(
    2012-03-01 10:54:04 [SEVERE] at net.minecraft.server.NetworkManager.c(
    2012-03-01 10:54:04 [SEVERE] at
  8. Offline


    R4 is specifically for the 1.1 client.
  9. Offline


    Well R4 works fine for me! I guess well have to wait until the recommended build!
  10. Offline


    R6 is an RB...but it seems to have been rushed. There are issues with that build. Then again its probably the plugins. I'm see that the RB it self will work without all the plugins.
  11. Offline


    I guess If we updated all the plugins
  12. Offline


    getting the same errors as the OP - rolling back from R6 to R4. Is R6 a 1.2 build?
  13. Offline


    I believe R6 is still 1.1, but there are dev builds after R6.
  14. Offline


    No, R6 is 1.1-R6 not 1.2-R6.... The first 1.2 You will see will be 1.2-R1
  15. Offline


    Hmmm, Im getting this issue aswell with R6 :(
  16. Offline


    Also getting this issue with R6. This is also a fresh install. I can't roll back because my users have updated their clients already...
  17. Offline

    Don Redhorse

  18. Offline


    it doesnt matter if you have plugins i don't think because my server wont start with 1.1-R6 and i don't have any plugins on it
  19. Offline


    Same here before R6 my server worked fine but now when i installed R6 it keep saying me 'Took too long to login' when i try to join my own server and i don't have any plugins.
  20. Offline


    The issues I see is with or without plugins, updating from RB4 MC1.1 to RB6 MC1.1, servers do not start.
    Going back to RB4, everything works.

    I will attempt running my server without plugins to see if it loads.

    Just putting this out there as I am one of many with R6 issues.
    2012-03-01 09:56:41 [INFO] Starting minecraft server version 1.1
    2012-03-01 09:56:41 [INFO] Loading properties
    2012-03-01 09:56:41 [INFO] Starting Minecraft server on
    2012-03-01 09:56:41 [INFO] This server is running CraftBukkit version git-Bukkit-1.1-R6-b1988jnks (MC: 1.1) (Implementing API version 1.1-R6)
    2012-03-01 09:56:41 [SEVERE] java.lang.NullPointerException
    2012-03-01 09:56:41 [SEVERE]    at org.bukkit.plugin.PluginDescriptionFile.loadMap(
    2012-03-01 09:56:41 [SEVERE]    at org.bukkit.plugin.PluginDescriptionFile.<init>(
    2012-03-01 09:56:41 [SEVERE]    at
    2012-03-01 09:56:41 [SEVERE]    at org.bukkit.plugin.SimplePluginManager.loadPlugins(
    2012-03-01 09:56:41 [SEVERE]    at org.bukkit.craftbukkit.CraftServer.loadPlugins(
    2012-03-01 09:56:41 [SEVERE]    at org.bukkit.craftbukkit.CraftServer.<init>(
    2012-03-01 09:56:41 [SEVERE]    at net.minecraft.server.ServerConfigurationManager.<init>(
    2012-03-01 09:56:41 [SEVERE]    at net.minecraft.server.MinecraftServer.init(
    2012-03-01 09:56:41 [SEVERE]    at
    2012-03-01 09:56:41 [SEVERE]    at
    2012-03-01 09:56:41 [SEVERE] Unexpected exception
        at org.bukkit.plugin.PluginDescriptionFile.loadMap(
        at org.bukkit.plugin.PluginDescriptionFile.<init>(
        at org.bukkit.plugin.SimplePluginManager.loadPlugins(
        at org.bukkit.craftbukkit.CraftServer.loadPlugins(
        at org.bukkit.craftbukkit.CraftServer.<init>(
        at net.minecraft.server.ServerConfigurationManager.<init>(
        at net.minecraft.server.MinecraftServer.init(
    2012-03-01 09:56:42 [WARNING] Could not get current artifact information; perhaps you are running a custom version?: FileNotFoundException
  21. Offline

    Don Redhorse

    that should be a plugin error kinda ... if you DONT have any plugins and get that tell mbaxter
  22. Offline

    mbaxter ʇıʞʞnq ɐ sɐɥ ı

    If you get that and don't have any plugins you're lying about not having any plugins :p
  23. Offline


    So, have we concluded that it's plugins?
  24. Offline


    So is this going to be fixed in 1.2 recommended build or Not??! Im Waiting for a response here!
  25. Offline

    Don Redhorse

  26. it's not plugins on my end ..... backed all my world goodies up and started from a fresh server ..... 0% plugins, fresh map etc. ..... nothing modded

    i get a "login taking too long error" via the game and in the server console (on separate machine in same house) i see

    174 recipes
    27 achievements
    16:47:45 [INFO] Starting minecraft server version 1.1
    16:47:45 [INFO] Loading properties
    16:47:46 [INFO] Starting Minecraft server on *:25565
    16:47:46 [INFO] This server is running CraftBukkit version git-Bukkit-1.1-R6-b19
    88jnks (MC: 1.1) (Implementing API version 1.1-R6)
    16:47:46 [INFO] Preparing level "world"
    16:47:46 [INFO] Default game type: 0
    16:47:46 [INFO] Preparing start region for level 0 (Seed: -6353883087280622612)
    16:47:46 [WARNING] Could not get current artifact information; perhaps you are r
    unning a custom version?: FileNotFoundException
    16:47:47 [INFO] Preparing start region for level 1 (Seed: -6353883087280622612)
    16:47:47 [INFO] Preparing spawn area: 0%
    16:47:48 [INFO] Preparing start region for level 2 (Seed: -6353883087280622612)
    16:47:48 [INFO] Preparing spawn area: 48%
    16:47:48 [INFO] Server permissions file permissions.yml is empty, ignoring it
    16:47:48 [INFO] Done (2.580s)! For help, type "help" or "?"
    the curious line (to me) in /b /u /i

    craftbukkit-1.1-R6-20120301.142116-2 ..... this is the file that was given me as the RB via the RB build link via or w/e the new page addy is .....

    can't revert back and make it work either ..... note it also says I am using MC version 1.1 .... when on the log in splash screen and main menu screen it says version 1.2
  27. Offline

    Don Redhorse

    hmm... well wonder what that is than mbaxter any idea?
  28. Offline


  29. Offline

    Don Redhorse

    hmm try in bukkit.yml:
    1. auto-updater:
    2. enabled: false
  30. tried ..... no change i can see
Thread Status:
Not open for further replies.

Share This Page