Plugin Help Problems with regions and PermissionsEx

Discussion in 'Plugin Help/Development/Requests' started by Decyphr, Aug 26, 2017.

Thread Status:
Not open for further replies.
  1. Offline


    So I am making a prison server, and I am making regions for the mines, but I am currently stuck on A, as the regions/permissions to build/mine there are not working properly, To test it, i deop myself and set my group as default, it still let me build and destroy whatever I wanted. So I even tried getting and alternate account, and trying that, but I could still build/mine everywhere. I have a suspicion that it is the permissions plugin, but I even tried changing over to GroupManager, but it still did it, I made the permissions correctly (Hopefully). So please help with this, thank you.

    Here is a list of my installed plugins:
    JoinSpawn, WorldEdit, TimTheEnchanter, Essentials, NoFallDamage, Clearlag, HolographicDisplays, WorldGuard, EssentialsXMPP, EssentialsChat, EssentialsGeoIP, PermissionsEx, PlayerVaults, CS-CoreLib, ServerSigns, ChatManager, EssentialsSpawn, InventoryFull, PrisonMines, PrisonUtils.

    Here is my entire permissions.yml:

    EDIT: I have fixed the issue, I just switched from PermissionsEx to groupmanager


    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Aug 26, 2017
Thread Status:
Not open for further replies.

Share This Page