Problem with the new PEX version

Discussion in 'Bukkit Help' started by TheOnlyRealTGS, Nov 14, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    The guy on line 2420 named louisferraiolo can't use /spawn

    Everything worked fine until i upgraded to the new PEX version (PermissionsEx v1.20.4 )
    From a version that supported ChatManager and ModifyWorld. (Which i've never used anyway)
    That was probably PermissionsEx v1.19.6 (Package)

    2013-11-14 13:19:18 [INFO] louisferraiolo issued server command: /spawn
    2013-11-14 13:19:18 [INFO] §clouisferraiolo §4was denied access to command.

    EDIT: I tried adding myself to the Sponsor group, and restarted the server. I couldn't access the command, but a relog fixed it. But that's not a really good solution.

    Did they change something that makes my config invalid?
    Really hope you can help me,
  2. Offline


    Is it just the sponsor rank?
    If its everyone within that group, you could try adding EssentialsSpawn and have the permission node: essentialsspawn.spawn
    Hope this helps a bit :p
  3. Offline


    I have essentials spawn, and they can't use /warp either. I think i'm just gonna downgrade tbh.
Thread Status:
Not open for further replies.

Share This Page