problem with playing on my own server

Discussion in 'Bukkit Help' started by ToxinNL, Oct 22, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Hi guys,

    I am running a server on the lastest stable versions of Bukkit and running it on 1.8.1 ofcourse.
    but since today, when i am running my server and i want to join it, my minecraft is freaking out.
    i a having an fps of 0, and i can't do anything at all.
    if i am looking at my task manager at the processes tab, JavaW is freaking out also.
    don't know if that is like it should, i will make a screenshot of it and post it.
    I never had these things before.
    does someone maybe know what can cause the problem?

    i didn't do any changes to my computer or computer settings,
    i did do an Java update i had to do, don't know if this can cause the problem.
    also reinstalling Minecraft or Java doesn't help either.

    When i join a server from a friend, i can play the game without any problems, also Sp is running fine.
    so it's really a strange thing.

    more things i tried was running the Server Beta from, but still the same problems.
    im lagging, the game just freeze for a couple of seconds, then gives me 1 frame, and then freezes again.

    the first one is Minecraft it self, the second is the server (dúh)
    but the first one was like 1.000.000k +

    pc specs;
    AMD phenom II X4 3.2Ghz
    16 GB Ram
    Nvidia GTX 560 Ti Superclocked 1GB

    Hope one of you know what the problem might be.
    Thx allready :)
  2. Do you run the server on the same computer that you play on?
  3. Offline


    Yes I do.
    before i didn't had any problems with it.
    i could just play normally, and other player too, without any problem.
  4. Yea, your specs are good enough so it shouldn't matter. Are you on 1.8.1?
  5. Offline


    Yes i am.
    Both, Bukkit server(latest version) and Minecraft
  6. Hmm. Then I don't know, especially if it happens with vanilla. Sounds like a MC problem
    Since its the client, try using the Spoutcraft client... See if that fixes it
  7. Offline


    So connecting with that client to my server?
    That's what i am going to do know.

    i have installed it, logged in, added my server.
    but still the same problem.
    i'm starting to think it might be the server.

    also, i have runned the Bukkit server without plugins, also that isn't working.
    still that freeze.
    i just joined a server from a friend, and i have no problem, i just can play without any problems.


    I have now tried the previous version of bukkit (#1317) and got the same result like i had with the latest version #1337.
    One of my friends went in my server, and he didn't had any problems playing.

    Edit again;

    I don't know how i fixed it,
    but i have just deleted the whole server, and installed it back again without any plugins, and now it just works like it should.
    i will replace the plugins one by one to test it.

    Thx for the help and fast replies! ;)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 20, 2016
Thread Status:
Not open for further replies.

Share This Page