[PROBLEM] Craftbukkit

Discussion in 'General Help' started by StrykerPro, Oct 10, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Hi Guys! Stryker Here and i want to share a problem that you guys might fix so yeah LOL

    Okay Now i have seen comments lately about Craftbukkit's and Mojang's Problem well i think that it wouldn't relate it to Craftbukkit 1.7.9 Recommended Build But whenever i kept on following the exact solution on how to make a server here's what comes up.

    c:\MC Server> java -Xmx1024M  -jar craftbukkit.jar -o true
    no maint manifest attribute, in craftbukkit.jar
    c:\MC Server>PAUSE
    Press Any Key to continue
    This come's up... I downloaded 1.7.9 last night but it keeps on coming up...
    I don't know if this is part of the scene where Craftbukkit will go down or revive again but if anyone could help me please help me...
  2. Offline


    Strange, I got this same error last night but I ran it again and had no issues.

    EDIT: wait, you have an extra space here "M -jar"
Thread Status:
Not open for further replies.

Share This Page