Problem/Bug Post all bugs/issues with forum update here

Discussion in 'Forum Feedback' started by ZeldoKavira, Dec 9, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    @ZeldoKavira It is now, but it goes off from time to time. I'm running an older version of safari so that could be the issue.
  2. @Skionz @ZeldoKavira I often find that this happens to me with users who are in the moderation queue.
  3. @AdamQpzm Hmm, it should and does/used to alert you once it was approved. This deffinitely used to work, I remember approving posts which tahg'd me and I got an alert.
  4. @bwfcwalshy "often" is probably leaving the wrong impression - what I mean is that I'd sometime notice a post I was tagged in but didn't receive an alert for, and of those occasional events, most of them were down to moderation queue :p
  5. Offline


  6. Offline


    @Skionz Yeah. It just happened to me today. The first and only one for me.
  7. @Skionz @ZeldoKavira This happened to me today, with this post. I was tagged and quoted, yet no alert. Screenshot:


    As you can see, no alert came for it
  8. Offline


    @AdamQpzm There doesn't seem to be any pattern to it except for maybe your moderation queue idea?
  9. @Skionz I don't think that guy was moderation queue, but I could be wrong there.
    Skionz likes this.
  10. Offline


    It's edited posts that's causing it. Apparently if a post is merged the alert is deleted (Because the post that you would have been alerted to is gone) but it does not update the original post's alerts. This seems like a base XenForo issue but I will look into it further.
    AdamQpzm likes this.
  11. Offline


    @ZeldoKavira Speaking of edited posts, you don't see how many times a post was edited anymore. I kind of liked that feature.
  12. Offline


    That was a custom plugin written for the forums. This is not needed anymore because the forums now support this itself.
    Last edited: Dec 13, 2014
  13. Offline


    @ZeldoKavira This may be a bug although I am not sure if there is some invisibility mode or such.
    It shows @ahamling27 online yet his name isn't under the staff or moderators section.
    ahamling27 likes this.
  14. Offline


    He is Curse staff still in training. (He is not a full mod yet so the forums ignores him)
    ahamling27 and Skionz like this.
  15. Offline


    Yeah, the BukkitDev/Minecraft association stuff was a massive bodge since I didn't have access to the forums once they moved to Curse. It was some custom JavaScript that would look at the page and attempt to identify the location of the little user cards and ID of each user, ping a JSON endpoint (on to get the association information, and then mangle the page HTML. It's probably best left dead, to be honest...

    Since contains out-of-date information (it scraped using my user account, which doesn't work any more since I'm not a staff member), neither the plugin tag, nor the list of "plugins you wrote" would actually be up to date any more, so it's probably not worth keeping.

    Hooray for the update, though!
  16. Offline


    @AdamQpzm This actually seems to be an issue with [bd] Tag Me plugin. I have been searching for solutions but I have not come across anything yet. Will keep looking.
    AdamQpzm likes this.
  17. @ZeldoKavira Well hopefully you find something, I wouldn't want to miss any alerts. :D
  18. Offline


    I know this is very paranoid, and useless:
    -When you hit 'Post Reply' and the little gray thing comes from the top telling you that you posted, the evil chrisms hat that is eating the 'B' in Bukkit goes ON TOP of it :O
  19. Offline


    I think the button at the top of the forum (bukkit dev) should be changed back to link to bukkitdev instead of the curse.

    Edit: Never mind it seems to be working fine. I must of clicked on the wrong spot... Stupid mobile screens being so small.
  20. Offline


    If anybody else can replicate this problem, sometimes when I hit the back button on my browser to go to a thread, the text box is unusable, like it's disabled. This is with Chrome on Windows 8.
  21. @teej107 I can confirm this issue, happened to me yesterday.
  22. Offline


    @teej107 @bwfcwalshy
    Just tried it out. Happens to me as well. I will see whether it can be fixed.
  23. Offline


    Can anyone replicate this in Firefox? I am wondering if its an issue with Chrome. It appears the frame that the box is part of does not want to load.
  24. Offline


    Just happened again. A reload of the page fixes it though.

    Also, I remember with the old forum, that you can edit a post, click outside of the box to lose focus, tag somebody, edit the post again, and it will appear in the posts edit text box. Now it doesn't do this. All tags go to the main text box.
  25. Offline


    Can confirm this is a problem on Chrome and Safari. Incidentally, they're both WebKit browsers.
  26. Offline

    timtower Administrator Administrator Moderator

  27. Offline


    Bug/Issue Description: Cant upload my Avatar... My Avatar on my PC is 23KB and 200 x 200 Pixel (I also tried it with 250x250Pixel). If i try to upload it, it just say that the Avatar have to be less than 39.1KB... I really dont understand it >_>
    Page where issue is seen:
  28. Offline


    Issue Description: Tabs don't seem to change their class to "selected" when on them. For example, when on forums the "Forums" tab has that nice light blue colour to show that you're on that page. This isn't a major issue, it just doesn't look good :p

    Pages where this issue is seen:
  29. @TGRHavoc Oh wow I never noticed that, good spot!
    TGRHavoc likes this.
  30. Offline


    Another problem: If you look at someones posts on their user page, and you get "Find Older Messages" on the last page, it just goes back to the first page, not to older messages.
Thread Status:
Not open for further replies.

Share This Page