Problem/Bug Plotsquared help

Discussion in 'Bukkit Help' started by thethiccbish, Jul 4, 2017.

Thread Status:
Not open for further replies.
  1. Offline


    So I installed plotsquared and when I dig on my own plot as a default memberit doesnt let me?
    Is the worldguard too close or is there a way to decrease the size?
  2. Offline


    Are you not able to set the size in the config?
  3. Offline

    Not sure. I do have modifyworld*
    Still it doesnt somehow want them to build. And if i go to someplace without spawn protection it says plots.admin.interact.unowned
  4. Offline


    I need help i do all permissions, modifyworld.*, plots.use, plots.admin.interact.own Idge HELP ME!
  5. Offline

    Machine Maker

    @Lucky_Charm_x @thethiccbish
    1. Try setting yourself to OP and see if you can build there then. If so, then it's a permission issue.

    2. Make sure there is not a worldguard region with a flag to prevent changes to the world.
Thread Status:
Not open for further replies.

Share This Page