Solved PlotMe & WorldEdit

Discussion in 'Plugin Help/Development/Requests' started by Mrgts, May 7, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    Hello, in the past 2 days i have been trying to figure out a problem with PlotMe and WorldEdit as they can't connect together, the problem with that is, people on my server can use worldedit to grief without having weanywhere permissions or anything, look below for all the info!

    I have multiverse-core installed with plotme and worldedit and Asyncworldedit

    Multiverse-core: v2.5-b692
    WorldEdit: v5.6.3
    PlotMe: v0.16.3
    PlotMe Generator: v0.16.1
    ASyncWorldEdit: v1.5
    PermissionsEX: v1.23.1

    I have set:
    defaultWEAnywhere: false
    They have no access for:
    /p weanywhere
    in permissionsEX no group has the permission:

    They have the permission:


    There is no errors on the start up, everything is stable!

    whenever i give them the permission "worldedit.*" they can build anywhere, when i remove it, they can't!

    Any help is appreciated!

    OK, i fixed it, apparently PlotMe doesn't work with WorldEdit 5,
    it only works with WorldEdit 6!

    EDIT by Timtower: merged posts
    Last edited by a moderator: May 8, 2015
Thread Status:
Not open for further replies.

Share This Page