Players including me can't join server.

Discussion in 'Bukkit Help' started by CR33PAH, Aug 15, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    This seems to happened out of no where. I made a world in WorldPainter. Exported it and placed it on my server. I restarted the server. After the restart I clicked connect and it put me on the logging in screen. It lasts for about 10 seconds then Minecraft stops responding. After one minute I receive this error
    "Disconnected: Took too long to log in" Me and my friend both have the same mods,
    Liteloader,Optifine and Marco Keybind.

    I looked over the server log and I noticed no errors (Except WeaponLevels throwing a error on shutdown) Here is the last run:

    My PC specs are:
    OS: Windows 7 Ultimate x64
    Java: 1.7.0_25 64 bit
    Wrappers: None
    Bukkit 1.6.2-R0.1

    I tried starting with no plugins. Still same problem.

    This is really confusing. I have 2 years experience in running a Bukkit server and never had this problem.

    This is what I tried:
    • Run server without plugins. Still hangs on log in
    • Tried to connect using vanilla minecraft, Same thing, hangs and then took too long to login or end of stream
    • Running a Vanila MC server, Nothing
    • Checked if ports are open with canyouseeme. Port 25565 is open and my ISP isn't blocking it\
    • Used a older Bukkit build (1.4.7-R1.0 and Minecraft Version 1.4.7) Nothing. Hangs with the same errors
    • Restarted my computer. Nope
    I really cant think of anything else to try. Any ideas?
  2. Offline


    Seems like WorldPainter maybe did something to the world, by the sounds of it. If it does what it sounds like it does, it could have mistakenly placed a bunch of entities somewhere, or done something else to cause lag or connection issues. Have you tried running the server on freshly-generated worlds to see if you're able to log in?
  3. Offline


    The new world wasn't configured in Multiverse yet. So I can't see how that would have effected it. But I removed the world. Then tested the server. I was able to log in just fine. Then I put the world back in and it still works fine. It seems that the problem just went away. Thank you. I'm still confused why it happened since the new world hasn't been loaded in yet.

    Welp I was wrong. It still going on. But now when I try to join I get this error

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 3, 2016
  4. try going to the link here
  5. Offline


    Server not found
Thread Status:
Not open for further replies.

Share This Page