[PEX] Step by step permission instructions (basic)

Discussion in 'Bukkit Help' started by Deonasoto, Sep 29, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    What permission are you trying to add to that user? The command needs one last variable added to the end of it like this "pex user DGKbeast add thething.youare.adding" . If you're on step 5 of this tutorial thing, the thing at the end of the command is * . So, "pex user DGKbeast add * ".
  2. Offline


    I am trying to allow me to do ingame commands
  3. Offline


    Nice tutorial! Thank you =D
  4. Offline


    So, Do what JaguarJo said, but put your name in instead.
  5. Offline


    When i try to set the default it says unknown command! pls help!
  6. Offline


    I set the default group in the permissions.yml but when a player joins he/she is not the rank i made why?
  7. Offline


    The reason u are having this problem is because u have not created the group that you are trying to set as your default group
  8. Offline


    You use inheritance. Take a look at this.
  9. Offline


    Whenever I type 'pex user cscscs11 add *' It doesn't say anything on the console, not even that it is wrong, please help me, I want my prison server to be launched in a few days.

  10. Offline


    I was able to create a group, but if I try /pex user [yourname] add it won't work and just comes up with "Error in command syntax". Help would be nice.
  11. Offline


    How to I give * to a person for only one world?
  12. Offline


    It doesnt show up as [Owner] (MyName) ingame. Help me plz

    Don't use / in console. Its that or something else.
  13. Offline


    PermissionsEx must not be red to work tho.
  14. Offline


    How can I add all the permissions to one group without adding each individual one?
  15. I tried all the steps and i am having the same problem as some others, my name just turns blue and nothing happens about a prefix or anything, i added chat manager and it doesn't do anything to help and i also checked my permissions.yml and i am under Owner, please help!
  16. Offline


    I do have the PermissionsEx name when I type /pl, but when I start typing in the commands, nothing happens.
  17. Offline


    Worked for me, even since the thread is almost 3 years old, TY <3
Thread Status:
Not open for further replies.

Share This Page