Problem/Bug PEX Not showing prefixes

Discussion in 'General Help' started by mianix, Apr 10, 2018.

Thread Status:
Not open for further replies.
  1. Offline


    Hello, I have a server with me and my friends and no matter what I do, or look up, I run into issues with PEX not showing prefixes. I have the plugin ColoredTags installed for the chat manager, but still nothing. If needed I will post configs of anything I have on my server.

    Plugins installed to the server:
    AsyncWorldEditInjector, CoreProtect, MultiWorld, AsynchWorldEdit, NoSpawnChunks, HeathBar, GroupManager, PermissionsEx, mcMMO, Vault, Lagg Remover, Multiverse-Core, WorldEdit, ColoredTags, Essentials, Multiverse-Portals, WorldGuard
  2. Offline


    @mianix Have you resolved this issue already? If you have not, would you be willing to post your Permissions configuration file here for me? and give me that link?

    ~ Shread
  3. Offline


    You don't need ColoredTags. Just use Essentials to manage chat. ColoredTags might be interfering with PEX, I'm not sure. Post the PEX permissions.yml here please incase the error is in there.
  4. I had the same problem before, i just installed EssentialsChat and then it worked
  5. Offline


  6. Offline

    Machine Maker

    You have group manager and permissionsex installed? Why do you need to permission manager plugins
  7. Offline


    Hi! I would suggest only using either permissionsex or group manager because they might collide prefixes. Also, you should probably get essentials chat because that is what makes the chat "fancy"
Thread Status:
Not open for further replies.

Share This Page