Solved PermissionsEX not working

Discussion in 'Bukkit Help' started by StringyCola, Oct 30, 2018.

Thread Status:
Not open for further replies.
  1. Offline

    StringyCola

    OK... Hello.

    I am in need of your help. None of my /PEX commands work nor are any of my prefixes showing. I dont know if it is to do with my permissions.yml being wrong or if there is another issue. I will include a Pastebin of my premissions.yml and one of my config.yml. Please ask if you need any more information to try to help me with my problem.

    Thanks in advance,

    - StringyCola

    Assets:
    - permissions.yml (https://pastebin.com/Atku0DdN)
    - config.yml (https://pastebin.com/dVmHx97k)
     
  2. Offline

    timtower Ninja on the waves Moderator

  3. Offline

    StringyCola

    Hey, thanks for the quick response. I am quite new to plugins ect. How do I do that?

    Hi how do I do that?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Oct 30, 2018
  4. Offline

    timtower Ninja on the waves Moderator

    @StringyCola <server directory>/logs/latest.log
    Put the content of that file in pastebin.
     
  5. Offline

    StringyCola

  6. Offline

    timtower Ninja on the waves Moderator

    @StringyCola Log that you posted doesn't have PEX installed.
     
  7. Offline

    StringyCola

    I have PermissionsEX instaled but IDK if that is the same thing. Also if it isnt please can you provide me with a link. TY.

    Is PermisionsEX the same as PEX?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Oct 30, 2018
  8. Offline

    timtower Ninja on the waves Moderator

    It is.
    Can you post a screenshot of your plugins folder?
     
  9. Offline

    StringyCola

    I messed about and I got 'help PEX' to give all the PEX commands in the console/CMD. I still cant add myself (VIA the console) to the Owner group. (permissions the same)

    Assets:
    - latest.log (https://pastebin.com/LDJ2HJR7)
     
  10. Offline

    timtower Ninja on the waves Moderator

    @StringyCola Line 94 to 95 is missing a permissions block.
     
  11. Offline

    StringyCola

    Yeah sure no problem... https://ibb.co/naRsOL
     
  12. Offline

    timtower Ninja on the waves Moderator

    Always refresh before posting please ;)
     
  13. Offline

    StringyCola

    I have dont that. Shall I load up the server and try that or is there still other issues?

    UPDATE! All permissions work however my prefix's are still not appearing. Any pointers?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Oct 30, 2018
  14. Offline

    timtower Ninja on the waves Moderator

  15. Offline

    StringyCola

    THANKS @timtower for all the help my issue has not been resolved. I appreciate the promptness of your responses and all your help.

    Thanks again,

    - StringyCola
     
Thread Status:
Not open for further replies.

Share This Page