Problem/Bug PermissionsEx Admin/Mod rank doesn't want to work :c

Discussion in 'General Help' started by Shamshamm, Nov 25, 2016.

Thread Status:
Not open for further replies.
  1. Yo , sham here
    So , i'm new to all this perimissionsEx thingy ,and i'm really not sure if this is the correct place to ask about it but anyway
    I tried stuff out , and everything works fine , exept one thing , my Admin and Mod ranks don't seem to want to work , every time I try a command it says I don't have permission to do that. (works fine for other ranks)

    I'd be really happy if anyone could tell me why it's not working properly and if possible how to fix it :D
    (Btw prefix doesn't work either (for any of the ranks))
    View attachment 28419
    Thanks for your time
  2. Offline


    Your spacing for permissions is wrong, the hyphen should be in line with the start of the word "permissions". Also, when giving the permission '*', it should look like this:
    - '*'

    Change those things, and if you're still having problems then post your permissions.yml file on and link the URL here.
    Shamshamm likes this.
  3. Well first thanks very much I haven't tested it but now that I read that it's obvious why it didn't work :3
    and secondly , the permissions are in line , it might not look like it but they're both at 4 space , and they work anyway

    With that said , thank you random person that took some time to help someone else without getting anything in return and have a nice day :3
  4. Offline


    Yeah, it looks like all your permissions are spaced one too far. If it still doesn't work then Pastebin it and I'll fix it for you. Goodluck!
Thread Status:
Not open for further replies.

Share This Page