Permissions not working with essentials!

Discussion in 'Bukkit Help' started by wwmanley, May 27, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    wwmanley

    Hey guys. I am currently making a feed the beast server and my permissions or essentials (PermissionsEX) seems to be buggy. Whenever I add a permission node that has to do with essentials for any rank, they do not get access to it. I've tried /pex group default add essentials.sethome and gone into the config file and did it myself and the group still does not get access to sethome. then I tried /pex group default add worldguard.* and they had all permissions for worldguard. I am not sure why this is happening. If you have any idea please help me. :)
     
  2. Offline

    Iroh Retired Staff

    No support for ftb or moddeed jars this is bukkit post on their forum.
     
  3. Offline

    TnT Retired Staff

    Seek help on the FTB forums. We cannot support mods here due to the drastic changes they present in the server.
     
Thread Status:
Not open for further replies.

Share This Page