Question Permissions Not Working Correctly. Please Help.

Discussion in 'Bukkit Help' started by Slinger124, Jun 20, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    So, I recently decided to make a server to host a Hunger Games theme. However when I try to get a Kits plugin (Kitplugin.jar) I always get a message saying "Internal Error Occurred" whenever I try to get a kit in game. Someone told me this was because I hadn't set any permissions at all. Naturally I tried the regular Bukkit Permissions.yml however it didn't work properly. So I tried Bpermissions and I had the same problem and again now with PermissionsEx. The Rank is not displaying in game and the colors set do not show. For an example where its supposed to say [Tribute] Playername says: "hello" it is just displaying Playername says: "hello". I do not know if this was a coding error on my part but please help me.

    If you can also explain a way to fix the Kitpluggin problem that will be MUCH appreciated.

    Link to PermissionsEx permissions.yml file:

    Link to my Kitpluggin Kits.yml file:
  2. Offline


Thread Status:
Not open for further replies.

Share This Page