Solved Permission plugins won't work, people who aren't op have no perms despite adding them

Discussion in 'Bukkit Help' started by Eshonbel, Sep 1, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    I am really stressed out from this. Every permissions plugin that I use does not give people any perms unless they are op. I have written down the nodes correctly for each one, and followed tutorials exactly when needed. I have tried GroupManager, bPermissions, PermissionsBukkit, zPermissions, and PermissionsEx. The plugins that I use are:
    AncientGates, AntiCheat, AutoMessage, Buycraft, ChestShop, CrackShot, Essentials, Factions, Herobrine AI, Holographic Displays, OrePlus, Ultrabans, Votifier, WorldEdit, WorldGuard and Zombie Apocalypse.

    Even if I was to put every single perm in, I would be able to do none without none. Can someone please help quickly, as this is the 'final' hurdle for my server? It would be greatly appreciated.

    PS. I think it is colliding with one of the other plugins, but each one has a purpose which I can't take away.
  2. Offline


    First off do you have more than one permission plugin on the server right now?
    Also I would recommend Group Manager .. Permission plugins are a little more confusing to configure than other plugins so you might have made a mistake. But don't worry im here to help :D
    Eshonbel likes this.
  3. Offline


    Thanks. I will try out GroupManager again. Do you think it could be with Essentials, as I have deleted all the default commands in the config?
  4. Offline


    Can you please post your permissions.yml on a pastebin link so I can look at it? Also, you can't have more than 1 permissions plugin installed, as said by cnniillaa

    When you say default commands... what do you mean? Don't delete anything in essentials, unless you were the one who added it.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 10, 2016
  5. Offline


    Problem solved. Just found out I messed up the yml's for each one, now using PEX.
  6. Offline


    Eshonbel Please mark your thread as solved.
Thread Status:
Not open for further replies.

Share This Page