outdated problems

Discussion in 'Bukkit Help' started by Bluecraft, Jul 10, 2013.

?

what can I DO about this?

Poll closed Jul 20, 2013.
  1. wait until update

    1 vote(s)
    100.0%
  2. or sadly never use it :(

    0 vote(s)
    0.0%
Multiple votes are allowed.
Thread Status:
Not open for further replies.
  1. Offline

    Bluecraft

    hi, look i have a server running with craftbukkkit 1.6.2 and i downloaded plugins of 1.6.1 becuase the author said that it is compatible with 1.6.2. so this comes out:
    15:03:19 [SEVERE] Could not load 'plugins/NoEnderpearl_v.1.6.jar' in folder 'plugins'
    org.bukkit.plugin.UnknownDependencyException: WorldGuard
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:195)
    at org.bukkit.craftbukkit.v1_6_R2.CraftServer.loadPlugins(CraftServer.java:239)
    at org.bukkit.craftbukkit.v1_6_R2.CraftServer.<init>(CraftServer.java:217)
    at net.minecraft.server.v1_6_R2.PlayerList.<init>(PlayerList.java:56)
    at net.minecraft.server.v1_6_R2.DedicatedPlayerList.<init>(SourceFile:11)
    at net.minecraft.server.v1_6_R2.DedicatedServer.init(DedicatedServer.java:106)
    at net.minecraft.server.v1_6_R2.MinecraftServer.run(MinecraftServer.java:391)
    at net.minecraft.server.v1_6_R2.ThreadServerApplication.run(SourceFile:582)
    the last time this happen with 1.5 someone told me that it my java needs to be updated but it is java 7 so can any help!
     
  2. Offline

    Bluecraft

    please someone anwser
     
  3. Offline

    Iroh Retired Staff

     
  4. Offline

    Bluecraft

    ehhh i just need to know what does the error means cause when that happens is when i open the server with cmd (terminal) in my case. but when i double-click craftbukkit.jar it works the plugin work but i can't see the cmd window
     
  5. Offline

    Greengreengene

    Worldguard isn't compatible or something like that :p

    Look at the line right under the severe line.

    Wait, if you don't want people to enderpearl...you could just do that with worldguard.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jun 3, 2016
  6. Offline

    Bluecraft

    I tried putting a flag butacas does'nt work. Thanks anyways i mánager to make it compatible butacas thanks agian ;-)
     
  7. Offline

    Bobcat00

    Are you sure you're running WorldGuard version 5.7.5 ?
     
Thread Status:
Not open for further replies.

Share This Page