[OUT-OF-DATE] BukkitContrib Client Mod Installer

Discussion in 'Bukkit Tools' started by alta189, Jun 30, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    blthemusicman

    everytime i log into my server it loads, but then blackscreens and ultimately crashes, any fixes/ tips?
     
  2. Offline

    subanoomic

    Is there any chance of getting the source code?
     
  3. Offline

    jeffreylec

    Does this update when BukkitContrib updates? ex: current version 0.1.7
     
  4. Offline

    alta189

    It will install the latest version
     
    jeffreylec likes this.
  5. Offline

    dark_hunter

    What have I done wrong?
    Code:
    Mods loaded: 1
    ModLoader Beta 1.7.3
    
          Minecraft has crashed!
          ----------------------
    
    Minecraft has stopped running because it encountered a problem.
    
    If you wish to report this, please copy this entire text and email it to [email protected]
    Please include a description of what you did when the error occured.
      
    --- BEGIN ERROR REPORT e9df3db --------
    Generated 26/07/11 2:33 PM
    
    Minecraft: Minecraft Beta 1.7.3
    OS: Windows 7 (x86) version 6.1
    Java: 1.6.0_26, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: ATI MOBILITY RADEON X300  version 2.1.8304 Release, ATI Technologies Inc.
    
    java.lang.NoSuchFieldError: cfgGrassFix
        at ModLoader.init(ModLoader.java:797)
        at ModLoader.AddAllRenderers(ModLoader.java:183)
        at th.<init>(th.java:60)
        at th.<clinit>(th.java:9)
        at net.minecraft.client.Minecraft.a(Minecraft.java:260)
        at q.a(q.java:28)
        at net.minecraft.client.Minecraft.run(Minecraft.java:508)
        at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 42100bef ----------
     
  6. Offline

    alta189

    You have modloader
     
  7. Offline

    dark_hunter

    Ok dam, needed that for Worldedit GUI, looks like I can only have one plugin. Cheers.
     
  8. Offline

    jeffreylec

    @dark_hunter I have modloader + worldedit CUI too and run bukkit contrib.. just install bukkitcontrib first then install everything else afterwards.
     
  9. Offline

    alta189

    That will break parts of the BukkitContrib API and possibly crash your MC
     
  10. Offline

    dark_hunter

    @alta189 So Modloader doesn't work bukkitcontrib?
     
  11. Offline

    alta189

    No, you can read more on the BukkitContrib thread, but Afforess will never support it, but in 3 -4 we will be adding a way to add custom blocks and items per server without having to mod minecraft with anything but bukkitcontrib
     
  12. Offline

    dark_hunter

    I didn't use modloader to install TooManyItems, will that be ok? Had no crashes.
     
  13. Offline

    alta189

    TooManyItems is incompatible, but when the GUI API comes out this weekend I will code a port of it
     
  14. Offline

    dark_hunter

    Are you sure? Because it's working fine for me?
     
  15. Offline

    jeffreylec

    @dark_hunter everything works perfect for me with bukkitcontrib and all my mods.

    @alta189 - call me a genie or a fag, w/e, but i have all these mods working at once, with zero problems :)

    Code:
        BukkitContrib SP
        ModLoader
        CTM
        Convenient Inventory
        TooManyItems
        WorldeditCUI
        Improved Chat
        Zan's MiniMap
    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 17, 2016
  16. Offline

    dark_hunter

    Hmm you might be a fag after all lol, after I used your jar, one of the plugins I used called Highlighter was no longer functional.
     
  17. Offline

    alta189

    Why are you using improved chat, bukkitcontrib has it built it. They may "work" butt I guarantee that BukkitContrib does not have full functionality
     
  18. Offline

    jeffreylec

    Yeah - heard from some that my .jar does not work. I will uninstall improved chat then :)
     
  19. Offline

    sfxworks

    I am still having trouble..
     
  20. Offline

    alta189

    When does it crash
     
  21. Offline

    sfxworks

    As soon as the user connects to my server.
     
  22. Offline

    alta189

    Post on the BukkitContrib thread, this is the installer
     
  23. Offline

    spikeof2010

    It's not wanting to install for me, it has problems unpacking, tried it with a clean one. :|
     
  24. Offline

    alta189

    Move it and run it from the commandline
     
  25. Offline

    spikeof2010

    What do you mean?
     
  26. Offline

    alta189

     
  27. Offline

    spikeof2010

    Ah crap, what do I
    do with that code again?
     
  28. Offline

    alta189

    Have you ever used CMD
     
  29. Offline

    zigoute77

    Hello ! I have an error : [SEVERE] Problems unpacking minecraft.jar . I'm on WIN7

    Sorry for my bad language, im french ;)
     
  30. Offline

    BerialFang

    well I downloaded it but it wasn't a .jar it was a zip file

    also 2 of my members have tried installing and neither has worked and no errors
     
Thread Status:
Not open for further replies.

Share This Page