Others Cannot Connect To My Server! (Help ASAP PLEASE)

Discussion in 'Bukkit Help' started by Miliaso, Sep 3, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I have a server... and I can connect to it easily... but my friends cannot!

    I portforwarded and everything... I need help!

    I use BukkitGUI and the Recommended Build for the bukkit.


    Windows 7 64 bit Home Premium
    Verizon Fios Router
    Anything else you need?
  2. Offline


  3. Offline


    Nope. It says "Connection Timed Out"

    Please help.
  4. Offline


    Then something with the portforwarding is not correct. Check you internal ip, see if the portforwarding still points on your current address.
  5. Offline


    How exactly do I do that?
  6. Offline

    Codex Arcanum

    Portforwarding is complicated and can vary greatly depending on your router/ISP. Go look at one of the numerous port forwarding guides on the internet.
  7. Offline


    But I have already port forwarded...

    How can I see if the internal ip is... whatever you said...
  8. Offline

    Codex Arcanum

    If canyouseeme says that it can't see you, then whatever you did to port forward is probably incorrect somehow. I don't know enough to help you more than that.
  9. Offline


    Its best to use an aftermarket router when doing things like this. Speaking from personal experience, using a router from your ISP is most the time limited to what you can do. Look into a linksys router or find someone willing to help you via remote desktop.
  10. Offline


    Sadly, due to these harsh times, I am not able to afford a whole new router. And also, I just got my router updated, so it runs faster. That would be a waste of money to get a new one...

    Any other advice? ^^;

    I fixed it!

    I realized the server was not on, and I did the port check tool again, and it WORKED! ^^

    Thank you for the help!

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 28, 2016
Thread Status:
Not open for further replies.

Share This Page