<NULL> in chat - no player names :(

Discussion in 'Bukkit Help' started by woody_matt, Mar 1, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Ah, cool. I wish I had an IT job :(
    Tough competition in the field though.

    Post results when you have them! Other users are having issues with iChat and Permissions. At least two others, the OP and another user somewhere else in the help forum. Probably countless others reading.
  2. Offline


    I just tested Permissions 2.5 and same problem persists ( i removed iChat )
    Giving 2.4 / 2.3 and 2.2 a go just to be sure.
    --- merged: Mar 2, 2011 9:06 AM ---
    Okay , so i just tested all the above versions of Permissions and they all seemed to have the same problem, even with fresh config files.
  3. Offline


    So it works on... Build 440 with Permissions 2.0/2.1, correct?

    Currently it is NOT working for... Build 440 with permissions above 2.0/2.1, correct?

    Is it working for Build 480 (or above) with Permissions 2.0/2.1?
  4. Offline


    Permissions 2.5.1 works on Build 440.

    Permissions 2.5.1./ 2.5 / 2.4 / 2.3 / 2.2 do not seem to work ( for me ) on Build 448

    Can't find any older versions than that so quickly :p
  5. Offline


  6. Offline


    I only tested iChat on Permissions 2.5.1 with build 484 and on Permissions 2.5.1 build 440
    with Default settings it seemed to work fine, and it did not have any impact whatsoever on the <null> problem.

    I'll give Permissions 2.1 and 2.0 a go on build 484 right now

    I keep saying 448 but i meant 484 LOL

    edit: i see 485 of bukkit just got released, giving that a shot first with permissions 2.5.1
  7. Offline



    While you keep testing, keep us posted! I'm going to bed for now, 1:22 AM, way past my bed time ;)
    Thanks for your diligence!
  8. Offline


    Sure thing , i add the reply as soon as i'm done testing.
    And good night to you! It's 10:23 AM here right now ^^
  9. Getting the same problem, however i don't get any errors or warnings in the console, and iChat is the only chat related plugin i'm running (apart from MCDocs and helppages)
  10. Offline


    Okay , so i just tested the new build ( 485 ) and this one DOES work with Permissions 2.5.1.
    --- merged: Mar 2, 2011 9:31 AM ---
    Graloth try running this build

    And about the <null> i didn't get any errors either when i was experiencing the problem.

    If build 485 doesn't work for you try 440 instead, i'm curious if it helps because i think the problem refers to the bukkit build then.
  11. Updating to build 485 solved the null names for me, thanks
  12. Offline


  13. Offline


    Awesome guys , nice to see this solution worked out for you as well.
    About the server.log going crazy, no idea how that is caused, i don't have the same problem so i can't check mine.
    If there's anyone else STILL having the <null> names problem ( even with 485 ) let me know and i'll get back to the testing!

    At least we ruled out that Permissions, iChat, MCDocs, and helppages are not causing this.
Thread Status:
Not open for further replies.

Share This Page