Problem/Bug Not letting me access my server

Discussion in 'General Help' started by _Cthu_, Jun 7, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    _Cthu_

    Anyone know what this is?

    Last login: Sun Jun 7 12:06:03 on ttys000

    /Users/zackclement/Desktop/Cthu\'s\ Network/start.command ; exit;

    Zacks-Mac-mini:~ zackclement$ /Users/zackclement/Desktop/Cthu\'s\ Network/start.command ; exit;

    Loading libraries, please wait...

    [12:06:55 INFO]: Starting minecraft server version 1.8.6

    [12:06:55 INFO]: Loading properties

    [12:06:55 INFO]: Default game type: SURVIVAL

    [12:06:55 INFO]: Generating keypair

    [12:06:56 INFO]: Starting Minecraft server on 98.118.120.87:25655

    [12:06:56 INFO]: Using default channel type

    [12:06:56 WARN]: **** FAILED TO BIND TO PORT!

    [12:06:56 WARN]: The exception was: java.net.BindException: Can't assign requested address

    [12:06:56 WARN]: Perhaps a server is already running on that port?

    [12:06:56 INFO]: Stopping server

    >logout

    There isn't a server running on that port

    <Edit by mrCookieSlime: Merged posts. Please don't double post. There is an Edit Button right next to the Date.>
     
  2. Offline

    nverdier

    @_Cthu_ Restart your computer, it's possible that there was a crash on a server or it was force closed and is still running on a ghost thread.
     
  3. Offline

    mrCookieSlime Retired Staff

    Moved to Alternatives Section.
     
  4. Offline

    _Cthu_

    Why?
     
  5. Offline

    mrCookieSlime Retired Staff

    @_Cthu_
    Because you are using an Alternative and therefore this Thread belongs into the Alternatives Section.
     
  6. Offline

    _Cthu_

    Last edited by a moderator: Jun 7, 2015
  7. Offline

    bwfcwalshy Retired Staff

    @_Cthu_ Bukkit 1.8 is an alternate as it was unofficially made by the Spigot team.
     
  8. Offline

    _Cthu_

    @bwfcwalshy
    Oh. Ok, thanks. But still, can someone fix my problem?
     
  9. Offline

    nverdier

    Did you try restarting the server again?
     
Thread Status:
Not open for further replies.

Share This Page