No one can connect to my bukkit server!

Discussion in 'Bukkit Help' started by broro08, Nov 16, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I'll start off with my rig info:

    OS: Windows 7 x64 Home-Premium
    CPU: AMD Phenom II X4 820
    RAM: 8GB total, 4GB dedicated for the server
    NETWORK TYPE: WireLess (tried wired, but same problem)
    ROUTER: Netgear Wireless WNR1000v2
    MODEM: Nokia Siemens Networks WiMAX (Got From Clear)

    Software Info:
    CB version: CraftBukkit version git-Bukkit-1.4.2-R0.2
    -7-g531b2fd-b2463jnks (MC: 1.4.4) (Implementing API version 1.4.4-R0.1-SNAPSHOT)
    Java Version: 1.7.0_06

    I have more than one computer connected to router at once, I have port forwarded 25565 to my internal IP address. I have created a inbound rule in my firewall.

    I have tried to just have my PC be the only thing on the network, but that didn't fix it.
    I tried to connect directly into the modem itself, same problem, no one can connect.
    I have tried disabling my firewall, that didn't work either.

    Right now as my solution I just use hamachi for my friend. He can connect fine with the hamachi ip.
    I really need to find the problem, because I want to go public VERY soon.

    If you guys need any more info Ill just leave a comment.
  2. Offline


    Did you use the right protocol to port forward? I can't remember if its TCP or UDP so I always just forward both, and that always works for me.
  3. Offline


    You need to create an outbound rule too, on both TCP & UDP.
  4. Offline


    Cake, i use both protocols in my port forward and in my firewall.
    MysteryMan, tried that, it didn't work.
Thread Status:
Not open for further replies.

Share This Page