no horse on my 1.62 bukkit server

Discussion in 'Bukkit Discussion' started by xduannex, Jul 13, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    xduannex

    but when i create single player mode horses are found every where please help
     
  2. Offline

    Phinary

    http://www.minecraftwiki.net/wiki/Horse#Spawning
    Make sure that you aren't using any plugins that could affect the spawning of horses. Try removing all of your plugins if you have to.

    If all else fails, try updating to the latest developer build. Remember that you are only using a development build, so there is a large chance things could go wrong. If you continue having issues, I would just wait until a beta build is released.
     
  3. Offline

    Dolphin26

    Also, you probably already know this, but horses only spawn naturally in plains biomes which are generated in 1.6. It is normal for the horses to be missing in any plains that existed prior to upgrading to 1.6.
     
  4. Offline

    six_shooter

    there is also a plugin for the multiplayer bukkit server, which spawns horses in older maps!
     
  5. Offline

    andrewabosh

  6. Offline

    toothplck1 Retired Staff

    I don't think that is true, a player on my server took the initiative of building 12 massive grass platforms above a pre-1.6 plains biome, and sure enough, after several hours(as horses are rare, and the spawn rate of passive mobs after initial chunk generation is low) he managed to have a horse spawn.
     
    cnaude and andrewabosh like this.
  7. Offline

    andrewabosh

Thread Status:
Not open for further replies.

Share This Page