Solved Need some help configuring MultiVerse and MultiInv

Discussion in 'Bukkit Help' started by CRAZYxMUNK3Y, Jan 22, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hi all,

    I have installed multiverse and it works fine, but in the creative world it stays at survival, or you have to change the players gamemode each time they join or leave that world...

    What is the command or set-up to allow the player to enter creative mode and they enter that world, and then go back to survival once leaving it?

    Also, i have multinv which doesn't change the inventories for each world... Here is the config for it (weird names as i was doing it quickly)
    - world
    - world_nether
    - bob
    - cr
    All help is appreciated,

  2. Offline


    Get multiverse, import the world and set its world type to survival. Then the command is /gamemode, or if you have essentials you can type /gm to quickly toggle between creative and survival. When they leave and rejoin they will be in survival
  3. Offline


    separate invs for each world

    go to plugins folder and go to multiverse folder open worlds.yml and there you have option

    gamemode: CREATIVE

    if you want it to survival simply make

    gamemode: SURVIVAL

    i did not make big letters it was like that in worlds file

    and if you try to make your main world creative than be sure that in server properties

    or 0 i dont remember which was wich

    if that dont help you post here list of your plugins
  4. Offline


    Thanks for the plugin and how to change the game mode, i must have missed it... All works now :)
  5. Offline


    Hi there,
    prpbarly this one is closed for a while
    but i have the same porblem, and i changed survival to creative
    but the world i want to have creative doesnt change into that when you
    enter the protal to that world.

    It Stays survival..
    can anyone help me ?
  6. Offline


    u got problem with gamemode or inventories ?

    inventories =

    gamemode =
Thread Status:
Not open for further replies.

Share This Page