Need Help with my server ASAP!!

Discussion in 'Bukkit Help' started by Gearfried, Aug 22, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    When I run my server, even I can't connect. I have portforwarded and it has been fine in the past. Now it won't connect even when I run. I can connect with localhost. Also, I did recently upgrade the server.

    Please help as soon as possible!

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 28, 2016
  2. Offline


    Any type of console error...? What does it tell you? We're not ALL psychic here. :p
  3. Offline


  4. Offline


    No console errors. Nothing. Everything in the console runs smoothly, but I get the connect error when using the IP. When I use localhost it works fine, but the IP won't work.

    Help please??

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 28, 2016
  5. Offline


    Are you trying to connect to your ip from your computer on the same network? Won't work if you do. Had to be outside your router to get a connection to your own ip.
  6. Offline


    It worked before.
  7. Offline


    can you show us your server startup log?
  8. Offline


    195 recipes
    27 achievements
    13:20:15 [INFO] Starting minecraft server version 1.3.1
    13:20:16 [INFO] Loading properties
    13:20:16 [INFO] Default game type: SURVIVAL
    13:20:16 [INFO] Generating keypair
    13:20:16 [INFO] Starting Minecraft server on *:25565
    13:20:16 [WARNING] The server will make no attempt to authenticate usernames. Be
    13:20:16 [WARNING] While this makes the game possible to play without internet a
    ccess, it also opens up the ability for hackers to connect with any username the
    y choose.
    13:20:16 [WARNING] To change this, set "online-mode" to "true" in the
    perties file.
    13:20:16 [INFO] This server is running CraftBukkit version git-Bukkit-1.3.1-R2.0
    -b2340jnks (MC: 1.3.1) (Implementing API version 1.3.1-R2.0)
    13:20:17 [INFO] [PermissionsEx] sql backend registered!
    13:20:17 [INFO] [PermissionsEx] file backend registered!
    13:20:17 [INFO] [PermissionsEx] PermissionEx plugin initialized.
    13:20:17 [INFO] [WorldEdit] Loading WorldEdit v5.3
    13:20:17 [INFO] [FatGiants] Loading FatGiants v0.01
    13:20:17 [INFO] [Carz] Loading Carz v1.0
    13:20:17 [INFO] [Vault] Loading Vault v1.2.16-b184
    13:20:17 [INFO] [CommandsEX] Loading CommandsEX vCommandsEX Beta 1.76
    13:20:17 [INFO] [DynamicShop] Loading DynamicShop v1.46
    13:20:17 [INFO] [Multiverse-Core] Loading Multiverse-Core v2.4-b527
    13:20:17 [INFO] [PermissionsEx] Loading PermissionsEx v1.19.3
    13:20:17 [INFO] [PermissionsEx] Initializing file backend
    13:20:17 [INFO] [Pitfall] Loading Pitfall v1.8-SNAPSHOT
    13:20:17 [INFO] [Lift] Loading Lift v18
    13:20:17 [INFO] [EntityManager] Loading EntityManager v4.2.5
    13:20:17 [INFO] [ChatManager] Loading ChatManager v1.19.1
    13:20:17 [INFO] [AuthMe] Loading AuthMe v2.6.6
    13:20:17 [INFO] [Multiverse-SignPortals] Loading Multiverse-SignPortals v2.4-b52
    13:20:17 [INFO] [BOSEconomy] Loading BOSEconomy v0.7.3.1
    13:20:17 [INFO] [Modifyworld] Loading Modifyworld v1.19
    13:20:17 [INFO] [Residence] Loading Residence v2.6.3
    13:20:17 [INFO] [Vault] Enabling Vault v1.2.16-b184
    13:20:17 [INFO] [Vault][Economy] BOSEconomy7 found: Waiting
    13:20:17 [INFO] [Vault][Permission] PermissionsEx found: Waiting
    13:20:17 [INFO] [Vault][Permission] SuperPermissions loaded as backup permission
    13:20:17 [INFO] [Vault][Chat] PermissionsEx found: Waiting
    13:20:17 [INFO] [Vault] Enabled Version 1.2.16-b184
    13:20:18 [INFO] Preparing level "world"
    13:20:19 [INFO] Preparing start region for level 0 (Seed: -4977860175486073249)
    13:20:20 [INFO] Preparing spawn area: 36%
    13:20:27 [INFO] Preparing spawn area: 40%
    13:20:27 [INFO] Preparing start region for level 1 (Seed: -4977860175486073249)
    13:20:28 [INFO] Preparing spawn area: 53%
    13:20:28 [INFO] Preparing start region for level 2 (Seed: -4977860175486073249)
    13:20:28 [INFO] [WorldEdit] Enabling WorldEdit v5.3
    13:20:28 [INFO] WEPIF: Using the Bukkit Permissions API.
    13:20:28 [INFO] [FatGiants] Enabling FatGiants v0.01
    13:20:28 [INFO] FatGiants version 0.01 is enabled!
    13:20:28 [INFO] [Carz] Enabling Carz v1.0
    13:20:28 [INFO] [Carz] Enabled!
    13:20:28 [INFO] [CommandsEX] Enabling CommandsEX vCommandsEX Beta 1.76
    13:20:29 [INFO] [CommandsEX] Starting with locale (translation): en
    13:20:29 [INFO] [CommandsEX] version CommandsEX Beta 1.76 has successfully start
    13:20:29 [INFO] [CommandsEX] [AutoUpdate] v1.0-iKeirNez1 enabled!
    13:20:30 [INFO] [DynamicShop] Enabling DynamicShop v1.46
    13:20:30 [INFO] [DynamicShop] Config saved to file.
    13:20:30 [INFO] [DynamicShop] version 1.46 by Schwarzer Zylinder is enabled.
    13:20:30 [INFO] [Multiverse-Core] Enabling Multiverse-Core v2.4-b527
    13:20:30 [INFO] [Multiverse-Core] - Version 2.4-b527 (API v14) Enabled - By Rigb
    y, fernferret, lithium3141 and main--
    13:20:30 [INFO] [AllPay] - Version 10.0 - hooked into BOSEconomy for Multiverse-
    Core v2.4-b527
    13:20:30 [INFO] [Multiverse-Core] Loading World & Settings - 'world' - Env: NORM
    AL - Type: NORMAL & seed: -4977860175486073249
    13:20:36 [INFO] [Multiverse-Core] Loading World & Settings - 'world_nether' - En
    v: NETHER - Type: NORMAL & seed: -4977860175486073249
    13:20:36 [INFO] [Multiverse-Core] Loading World & Settings - 'world_the_end' - E
    nv: THE_END - Type: NORMAL & seed: -4977860175486073249
    13:20:36 [INFO] [Multiverse-Core] Loading World & Settings - 'SurvivalIsland' -
    Env: NORMAL - Type: NORMAL & seed: 761901369131881790
    13:20:36 [INFO] Preparing start region for level 3 (Seed: 761901369131881790)
    13:20:37 [INFO] [Multiverse-Core] 4 - World(s) loaded.
    13:20:37 [INFO] [PermissionsEx] Enabling PermissionsEx v1.19.3
    13:20:37 [INFO] [PermissionsEx] Superperms support enabled.
    13:20:37 [INFO] [PermissionsEx] v1.19.3 enabled
    13:20:37 [INFO] WEPIF: PermissionsEx detected! Using PermissionsEx for permissio
    13:20:37 [INFO] [Vault][Permission] PermissionsEx hooked.
    13:20:37 [INFO] [Vault][Chat] PermissionsEx_Chat hooked.
    13:20:37 [INFO] [Pitfall] Enabling Pitfall v1.8-SNAPSHOT
    13:20:37 [INFO] Pitfall 1.8-SNAPSHOT enabled.
    13:20:37 [INFO] [Pitfall] MONSTERS ENABLED!
    13:20:37 [INFO] [Lift] Enabling Lift v18
    13:20:37 [INFO] Lift v18 is now enabled!
    13:20:37 [INFO] [EntityManager] Enabling EntityManager v4.2.5
    13:20:37 [INFO] [EntityManager] Loading worlds file
    13:20:37 [INFO] [EntityManager] Didn't find WorldGuard, Ignoring Regions.
    13:20:37 [INFO] [EntityManager] Sucessfully hooked into Vault
    13:20:37 [INFO] EntityManager is enabled in the world: (world)
    13:20:37 [INFO] EntityManager is enabled in the world: (world_nether)
    13:20:37 [INFO] A total of 2 world(s) were found of 4 total worlds on server
    13:20:37 [INFO] [EntityManager] Metrics loaded!
    13:20:54 [INFO] [ChatManager] Enabling ChatManager v1.19.1
    13:20:54 [INFO] [ChatManager] ChatManager disabled. Check config.yml!
    13:20:54 [INFO] [ChatManager] Disabling ChatManager v1.19.1
    13:20:54 [INFO] [ChatManager] ChatManager disabled!
    13:20:54 [INFO] [AuthMe] Enabling AuthMe v2.6.6
    13:20:54 [INFO] [AuthMe] Loading Configuration File...
    13:20:54 [INFO] [AuthMe] Merge new Config Options..
    13:20:54 [INFO] [AuthMe] Set Language: en
    13:20:54 [INFO] [AuthMe] Authme 2.6.6 enabled
    13:20:54 [INFO] [Multiverse-SignPortals] Enabling Multiverse-SignPortals v2.4-b5
    13:20:54 [INFO] [Multiverse-SignPortals] - Version 2.4-b523 Enabled - By Rigby a
    nd fernferret
    13:20:54 [INFO] [BOSEconomy] Enabling BOSEconomy v0.7.3.1
    13:20:54 [INFO] BOSEconomy v0.7.3.1 enabled.
    13:20:54 [INFO] [Vault][Economy] BOSEconomy hooked.
    13:20:54 [INFO] [Modifyworld] Enabling Modifyworld v1.19
    13:20:54 [INFO] [Modifyworld] Modifyworld disabled. Check config.yml!
    13:20:54 [INFO] [Modifyworld] Disabling Modifyworld v1.19
    13:20:54 [INFO] [Modifyworld] Modifyworld disabled!
    13:20:54 [INFO] [Residence] Enabling Residence v2.6.3
    13:20:54 [INFO] [Residence] Found Vault using permissions plugin:permissionsEx
    13:20:54 [INFO] [Residence] Scanning for economy systems...
    13:20:54 [INFO] [Residence] Found Vault using economy system: BOSEconomy
    13:20:55 [INFO] [Residence] Found WorldEdit
    13:20:55 [INFO] [Residence] Enabled! Version 2.6.3 by bekvon
    13:20:55 [INFO] Server permissions file permissions.yml is empty, ignoring it
    13:20:55 [INFO] Done (36.879s)! For help, type "help" or "?"
    13:20:56 [INFO] CommandsEX Beta 1.85 is now available!
    13:20:57 [INFO]
    13:21:20 [INFO] Unknown command. Type "help" for help.
  9. Offline


    Your running in offline mode sooooooo. But since you can connect with localhost its not an issue with the server its an issue with the IP or your internet connection/router. Look though your port forwarding and make sure you forwarded the right port to the right ip
  10. Offline

    Actium Praetor

    Switch to online mode - just about nobody here will help with offline-mode server administration (offline mode disables critical security checks and allows pirated clients to play multiplayer) and the first mod that sees this thread will probably lock it.
  11. Offline


    As others said turn into online mode, then we can see what we can do about your problems...
  12. Offline


    I set ofline because i was using it because the tutorial i followed did it that way.
  13. Offline


    13:20:16 [INFOStarting Minecraft server on *:25565
    13:20:16 [WARNINGThe server will make no attempt to authenticate usernamesBe
    13:20:16 [WARNING] While this makes the game possible to play without internet a
    it also opens up the ability for hackers to connect with any username the
    y choose
    13:20:16 [WARNINGTo change thisset "online-mode" to "true" in the
    perties file
    13:20:16 [INFOThis server is running CraftBukkit version git-Bukkit-1.3.1-R2.0
    -b2340jnks (MC1.3.1) (Implementing API version 1.3.1-R2.0)
    13:20:17 [INFO] [PermissionsExsql backend registered!
    Congratulations, We do not support offline mode servers. :)
  14. Offline


    Locked. No sane tutorial would tell you to set your server to offline mode.
Thread Status:
Not open for further replies.

Share This Page